Quantcast VCD Audio Clicks and Pops? - digitalFAQ.com Forums [Archives]
  #1  
07-11-2002, 10:29 AM
Yazooo Yazooo is offline
Free Member
 
Join Date: Jul 2002
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
At first, sorry for my poor english.
I have a Pioneer DV340, i think is a silver coloured version of DV343. In the compatibility list, a KVCDx2 is functional but not for me. I tryed to encode 'Uranus Experiment 3' (yes, is a porno movie), and the image looks great but the sound is full with clicks and pops. Then i demuxed and remuxed as a SVCD VBR and burned with NERO as SVCD non standart and the sound and image are perfects.
I think that is the solution but then i try to encode 'SHREK'. At first, i tryed to burn it as a VCD non standart and the sound not works well (like the previous film), then i de/remux as SVCD thinking that is all to do but the result is image prefect but sound is clicking all the time with periods of silence and out of sync.
Help me please.
What can i try now?
Thank you.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-16-2002, 04:57 PM
dogbert dogbert is offline
Free Member
 
Join Date: Jun 2002
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Yazooo.
Try to MPEG-2 when you encode.

My Pioneer DV-525 had the same problem when i encoded with MPEG-1.

dogbert
Reply With Quote
  #3  
07-21-2002, 07:30 AM
ibanez78 ibanez78 is offline
Free Member
 
Join Date: Jun 2002
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
try raising the in bitrate to 750, i used to have the choppy audio but not anymore
Reply With Quote
  #4  
08-27-2002, 08:55 AM
Yazooo Yazooo is offline
Free Member
 
Join Date: Jul 2002
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for your replies.
I have a success with SHREK using the rackaboy solution for the pioneer. The result is great!!!.
Next i tryed to encode different movies with different results. With one of this, only encoded with the 1cd template and burned like a vcd non standart and the result is OK. With other,only displays a quarter screen,after demux/remux as a svcd vbr no standart, the result is OK. With other, i encoded+demux+remux but i have a random stops of video and audio out of sync (with original template, tonight i try to apply the 'rockaboy solution') and with the last, and with the original template too, i have a 840mgs for a 66mins film!!!.

may be possible that the result of mpeg encoding depends from the source encoding? (all my sources are DivX but in different flavours)

must i to take my DVD sources and rip them again for better results?

knows anybody a 'unique' solution for encodig?

thanks and sorry for my english
Reply With Quote
  #5  
08-29-2002, 07:43 AM
Yazooo Yazooo is offline
Free Member
 
Join Date: Jul 2002
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
I tryed to encode the another movie with the original template 'kvcdx2 1cd' for a 67mins playing time applying the 'rackaboy solution' but changing the resolution to 704x527 (resolution of the source AVI) instead 704x576, and the result is a picture that looks very well but a part from the top frame appears in the bottom of screen and images freeeze when the camera moves fast around.

I keep thinking that the result is depending from the source.
The next test may be to re-rip a DVD and encode directly to KVCD.

Have anybody any suggestion??
Reply With Quote
  #6  
08-30-2002, 10:04 AM
Yazooo Yazooo is offline
Free Member
 
Join Date: Jul 2002
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Well, before going to re-rip another time my DVD's, i have made the last test. I encoded the last movie that i said, applying the 'Rackaboy Solution'(thank you guy!!!!) but leaving the resolution on 704x576 and i have a Success . This seems to be the definitive solution for the Pioneer DV340. I only encoded and burned as a VCD nostandart, with no remux, sound and image runs with smoothness, even with high-action scenes GREAT GREAT!!!!
I go to make some more test with this template because with SHREK, i should to demux/remux to SVCD to eliminate audio-clicks, but this is the right way. Thanks to everybody


Sorry again for my english
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Codecs: LSAMP (leon's simple audio mastering program) jorel Audio Conversion 0 11-18-2003 11:10 PM
Audio is giving loud pops and clicks with every movie mcmount Authoring VCD, DVD, Blu-ray 3 10-21-2003 06:47 AM
Audio Codecs: Befa - Time signal removal Band Eliminate Filter for Audio jorel Audio Conversion 0 07-24-2003 06:53 PM
BBMpeg: Audio "pops" in my player, any ideas? irshliquor Video Encoding and Conversion 6 04-19-2003 01:11 AM
Audio Pops in captured video? twobit326 Video Capturing / Recording 2 11-11-2002 12:32 AM

Thread Tools



 
All times are GMT -5. The time now is 09:06 PM  —  vBulletin Jelsoft Enterprises Ltd