digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Authoring VCD, DVD, Blu-ray (http://www.digitalfaq.com/archives/author/)
-   -   Power calibration error (http://www.digitalfaq.com/archives/author/12284-power-calibration-error.html)

oxycotton420 09-23-2004 04:34 PM

power calibration error
 
i keep getting this "Power calibration error" while using nero. I am burning a KSVCD and i tried burning at low speed but still get that messege. After about 7 - 9 tries over and over again it finally does burn. Anyone might know what the problem is?

jorel 09-23-2004 07:13 PM

we can try to find my friend :wink:
i have more questions than you,...i need to know first:
speed used to burn(less than 8x?),drive label and model,ram size ,free hd space(desfragmented?), adjusted "automatic ultabuffer" in nero?,...and "After about 7 - 9 tries over and over again" means that you loose the medias? only work after all this tries?

:arrow: use RW media for tests, don't loose your "R" medias! :)

oxycotton420 09-23-2004 07:42 PM

k sorry bout that let me try to give u as many information as i can...
speed i used to burn is less then 8x yes. the drive label is memorex Black...( they always worked before perfectly i never used anything else) free hd space that nero is on is 36 Gigs and also thats the HD that the media is on. how do i adjust automatic ultabuffer ? and yes i try once i gives me the error but nothing is written on the cd ;) so i keep trying over and over and abotu the 7th try it works and burns fine and plays fine on my dvd player.

EDIT: 512 MB of RAM

Dialhot 09-24-2004 03:10 AM

Important notice : Nero is NOT GIVEN for beeing abble to use all burner on the market.

But you can try to change the burning mode from "DAO" to "DAO/96" (or vice-versa) to see if it's better.

Else use an other tool to burn (you can still use Nero to author the disk in an iso or nrg file then use CloneCD to really burn the result).

jorel 09-24-2004 04:40 AM

yeah.Phil is right but you forgot the model of your drive memorex Black.
with this information i can see the compatibility and if nero support your drive.
the ultabuffer adjusts in nero can be found in:
file-preferences...choose "automatic ultabuffer"!

try the Phil's hint with RW media! :wink:

oxycotton420 09-24-2004 02:49 PM

okay sorry for the long wait but i had school :lol: anyways
okay to answer ur questions and to tell u guys what happened when i tried ur methods.

1- my cd burner is this > TEAC CD-W524E btw it has always been working fine with nero

2- dialhot i tried ur idea "DAO" to "DAO/96" but stil same results.

3- the memorex black is the cd's i use ( always worked before fine )

4- file-preferences...choose "automatic ultabuffer"! < that was already checked

jorel 09-24-2004 05:17 PM

Quote:

Originally Posted by oxycotton420
okay sorry for the long wait but i had school :lol: anyways
okay to answer ur questions and to tell u guys what happened when i tried ur methods.

1- my cd burner is this > TEAC CD-W524E btw it has always been working fine with nero

2- dialhot i tried ur idea "DAO" to "DAO/96" but stil same results.

3- the memorex black is the cd's i use ( always worked before fine )

4- file-preferences...choose "automatic ultabuffer"! < that was already checked

ok! :wink:
your drive is very cool!

i got some wonderfull black medias and a great number give me problems in ACER 24x10x40 :!: i lost too much medias :(

do you have any cdr-w only for tests to remove doubts ?

download the last firmware for you drive and read importants instructions inside the "README.html" .
how to adjust :arrow: "DMA"(read with atention) ..see the pictures showing how to do it....it's simple and secure!

first try this direct download: ftp://ftp.teac.co.jp/pub/dspd/downlo...WUPW524E04.EXE

if that link don't work, get the last firmware for Teac CD-W524E - 1.0E here:
http://forum.rpc1.org/dl_firmware.php?download_id=695

oxycotton420 09-24-2004 05:37 PM

it doesn't seem to want to let me install the firmware check this

Quote:

Unable to find the firmware file for the drive CD-W524E.
i tried installing previous ones. the 1.0 C says it is already downloaded
and the and the 1.0 D gave me that messege so i dunno :?

jorel 09-25-2004 02:55 AM

like i told you, see details inside the README.html:

2. Operating Oses
Japanese or English version of the following OSes
Windows Me
Windows 98 (including the Second Edition)
Windows 2000
Windows XP
3. Precautions in executing this program
:arrow: atention here:
3-0. If the drive that you are using has F/W 1.0A/B/C, please update
to 1.0D first and continue to update to 1.0E by following the
instruction below.
If your drive F/W version is 1.0A/B/C, the Updater will update
the F/W to 1.0D. After updating the F/W to 1.0D, reboot your PC
and execute the Updater again.?@Then the F/W will be updated
to 1.0E. If your drive F/W version is 1.0D, the Updater will
update the F/W to 1.0E. The F/W version will be displayed when
you launch this Updater (Update program) as shown in figure
attached.
..... :arrow: now you have a big screenshot showing details!

:arrow: you need to follow that guide, or it never will work!!! 8O
and the link that i posted have all firmwares for your drive.
try again. :wink:

oxycotton420 09-25-2004 10:03 AM

I tried downloading all of them and installing them but same thing. at the top of the screen it askes me

TARGET DRIVER : G: TEAC CD-W524E [0 : 0 2.0A]

see i think i already have my firmware updated. because its 2.0 A hence why it always says



Quote:

Unable to find the firmware file for the drive CD-W524E.

jorel 09-25-2004 10:17 AM

Quote:

TARGET DRIVER : G: TEAC CD-W524E [0 : 0 2.0A]
wow.....then your drive is pretty new, right?

:arrow: you don't answer about RW media or anothe cd-r label...you don't have for tests? :?

check the aspi and tell me you system and nero version please.
what informations do you have inside nero ( recorder..choose recorder) ?
i need that informations!

download aspi if needed
http://www.dvd2dvd.org/xp-aspi.zip (XP)

http://www.dvd2dvd.org/xp-aspi.zip (98-ME-2K)

oxycotton420 09-25-2004 10:21 AM

bfore i download the aspi driver let me answer ur questions

1- yes i do have cd-rw and i do have lots of media so don't worry am willing to do lots of tests :)

2- This is the information in nero

Quote:

TEAC CD-W524E
SCSI ID = 1
Adapter = atapi
adapter number= 1
Status = OK
and if u want me to run tests just let me know i'll be more then happy to

EDIT:
Recorder Buffer = 1404 KB
Firmware Version = 2.0 A
OverBurn = Supported
Bufer udnerrun protection = BURN-Proof

nicksteel 09-25-2004 10:33 AM

Same error, different drive
 
It seems burners are very media sensitive. I just installed an IOMagic DVD R/W that gives this power calibration error with CD R/W's I have used for years (tested with unused ones). Also shows normal NERO write to Digital Matrix brand DVD R+ media, then shows verify error. DVD will not load on drive or player. This drive is supported by latest NERO Burning.

Tried with Fuji media at 2.4X, DVD NERO write, verify and load worked ok.

My other drive, an HP DVD +R R/W works fine with all DVD+R, CD-ROM and CD R/W media I've ever tried. The new IOMagic will write correctly to Maxell CD-ROM media.

Had it to do over again, I would purchase another HP DVD R+ R/W drive! My old drive (much used) was starting to give me write errors and I wanted something that would use R+ and R- media. Had installation problems with IOMagic drive, but excellent online "chat" support and had to flash the drive before it would work at all.

Good luck with your new drive.

oxycotton420 09-25-2004 10:35 AM

Yeah well for me i've used the media i am using for ages and it never did this and now on the 7th try with that media it works fine thats my probelm

jorel 09-25-2004 12:02 PM

then...is very hard to help cos:
Quote:

1- yes i do have cd-rw and i do have lots of media so don't worry am willing to do lots of tests
why lots of tests with RW? just only one! 8O

and your're not reading what i post: what nero version as i ask:
Quote:

Originally Posted by jorel
check the aspi and tell me you system and nero version please

and the version is.....? :roll:

:arrow: little HINT: do a little test with cdr-w.
if work without problem, try to burn with different media label.....if works you can :compress: and :crashed: the black medias cos i told you before:
Quote:

Originally Posted by jorel
i got some wonderfull black medias and a great number give me problems in ACER 24x10x40 :!: i lost too much medias
:(

remember?
it's just compatibility...i know you used the same model media before.
if that simple test work, get another group of the same media cos that group is damaged... :wink:

oxycotton420 09-25-2004 01:25 PM

oaky i will just use different media because they did seem to work fine thanks anyways :)

nicksteel 09-25-2004 02:22 PM

Phil.....
 
Quote:

But you can try to change the burning mode from "DAO" to "DAO/96" (or vice-versa) to see if it's better.
Using NERO 6.3.1.25. Where do I change burning mode?

Thanks

jorel 09-25-2004 03:31 PM

nicksteel,

in new compilation window or when you click in the "burn" icon,
choose burn tab and adjust in write method :arrow: disk-at-once/96

:!:

nicksteel 09-26-2004 08:52 AM

Thanks!


All times are GMT -5. The time now is 07:12 PM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.