Quantcast VCDEasy Errors - PTS Seems Out of Order? - digitalFAQ.com Forums [Archives]
  #1  
11-07-2003, 07:19 AM
kqmaverick kqmaverick is offline
Free Member
 
Join Date: Nov 2003
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
i'm making my first KVCD and VCDEasy gave me some strange errors that i want to know if there normal or not

Quote:
[Internal Xml Generation]
Internally computed XML generated successfully: "C:\Documents and Settings\Anthony Scaffidi\Desktop\SWAT(KVCD).xml"

[VCDxBuild.exe]
GNU VCDImager 0.7.12
initializing libvcd 0.7.12 [cygwin/i686]

this is the UNSTABLE development branch!
use only if you know what you are doing
see http://www.hvrlab.org/~hvr/vcdimager/ for more information

changed volume number to 1
changed volume count to 1
changed restriction number to 0
changing 'next volume use sequence 2' to 0
changing 'next volume use lid 2' to 0
changed volume label to `VIDEOCD'
changed publisher id to `VCDEASY_V1152'
changed application id to `CDI/CDI_VCD.APP;1'
changing 'relaxed aps' to 0
adding pbc (Selection-000/2)
adding pbc (Selection-end/3)
sequence count 1
adding sequence #0, C:\Documents and Settings\Anthony Scaffidi\Desktop\video.mpg
strange (possibly non-compliant) user_data seen... (not a problem, usually a sign of TMPGEnc)
APS' pts seems out of order (actual pts 201.616456, last seen pts 201.649822) -- ignoring this aps
APS' pts seems out of order (actual pts 489.670889, last seen pts 489.704256) -- ignoring this aps
APS' pts seems out of order (actual pts 1201.014856, last seen pts 1201.081589) -- ignoring this aps
APS' pts seems out of order (actual pts 1878.224722, last seen pts 1878.258089) -- ignoring this aps
APS' pts seems out of order (actual pts 2725.337656, last seen pts 2725.371022) -- ignoring this aps
APS' pts seems out of order (actual pts 2754.333289, last seen pts 2754.366656) -- ignoring this aps
APS' pts seems out of order (actual pts 2779.625222, last seen pts 2779.658589) -- ignoring this aps
APS' pts seems out of order (actual pts 6754.295922, last seen pts 6754.329289) -- ignoring this aps
pts start offset 0.248622 (max pts = 7010.018056)
playing time 7009.769433
scanning mpeg sequence item #0 for scanpoints...
already scanned... not rescanning
audio stream #0 has bitrate 163840 kbps (should be 224 kbps for this vcd type)
pbc: psd size 32 (extended psd 56)
iso9660: highest alloced sector is 257 (using 300 as isosize)
writing track 1 (ISO9660)...
writing track 2, MPEG1, NTSC SIF (352x240/30fps), audio[0]: l2/44.1kHz/160kbps/stereo ...
MPEG packet statistics: 266568 video, 61513 audio, 0 zero, 0 ogt, 0 unknown
writting post-gap ('leadout pregap')...
finished ok, image created with 328756 sectors [73:03.31]
[/quote]
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-07-2003, 07:35 AM
Encoder Master Encoder Master is offline
Free Member
 
Join Date: Mar 2003
Location: (^_^)
Posts: 504
Thanks: 0
Thanked 0 Times in 0 Posts
Which part do you mean?
Reply With Quote
  #3  
11-07-2003, 08:08 AM
kqmaverick kqmaverick is offline
Free Member
 
Join Date: Nov 2003
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
APS' pts seems out of order (actual pts 201.616456, last seen pts 201.649822) -- ignoring this aps
APS' pts seems out of order (actual pts 489.670889, last seen pts 489.704256) -- ignoring this aps
APS' pts seems out of order (actual pts 1201.014856, last seen pts 1201.081589) -- ignoring this aps
APS' pts seems out of order (actual pts 1878.224722, last seen pts 1878.258089) -- ignoring this aps
APS' pts seems out of order (actual pts 2725.337656, last seen pts 2725.371022) -- ignoring this aps
APS' pts seems out of order (actual pts 2754.333289, last seen pts 2754.366656) -- ignoring this aps
APS' pts seems out of order (actual pts 2779.625222, last seen pts 2779.658589) -- ignoring this aps
APS' pts seems out of order (actual pts 6754.295922, last seen pts 6754.329289) -- ignoring this aps
Reply With Quote
  #4  
11-07-2003, 08:17 AM
Krassi Krassi is offline
Free Member
 
Join Date: Mar 2003
Location: Germany
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Seems that your Sequence Headers are corrupt.
You could try this:
http://www.dvdrhelp.com/forum/viewtopic.php?t=126292

Please let me know if this solved your problem.
How have you muxed your files (software...)
Reply With Quote
  #5  
11-07-2003, 09:44 AM
Encoder Master Encoder Master is offline
Free Member
 
Join Date: Mar 2003
Location: (^_^)
Posts: 504
Thanks: 0
Thanked 0 Times in 0 Posts
That can happens often when a failure by the encode with TMPGEnc but it's not realy a problem you will haven't a problem on your DVD Player. I have the same and no problems.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD Rip errors? Bombero0437 Video Encoding and Conversion 11 02-03-2004 08:38 AM
TMPGenc errors and Avisynth plugin errors? mbbrinker Video Encoding and Conversion 13 12-10-2003 05:03 AM
Avisynth script order? hudsonhawk Avisynth Scripting 11 03-20-2003 09:00 PM
Avisynth Filter order? Reno Avisynth Scripting 11 01-16-2003 04:31 PM
Avisynth: Order of Filters? LadyMiles Avisynth Scripting 4 11-09-2002 07:52 PM

Thread Tools



 
All times are GMT -5. The time now is 07:26 PM  —  vBulletin Jelsoft Enterprises Ltd