digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Authoring VCD, DVD, Blu-ray (http://www.digitalfaq.com/archives/author/)
-   -   Audio lag in authored SVCD (http://www.digitalfaq.com/archives/author/9636-audio-lag-authored.html)

Jimblob 05-14-2004 03:38 PM

Audio lag in authored SVCD
 
Hi

I have a problem...The SKVCD mpeg movies that I create have perfect audio sync when played on my computer. After burning with Nero and playing on my DVD player, there is often an audio lag. It happens approx 75% of the time. I'm using a recent version of Nero (6.3.0.2) on WinXP Corp. I use TMPGEnc to create the mpeg files.
This is driving me nuts. I spend too much time compensating for this problem by trimming 100mSec or so off the mp2 file. As anyone knows, this is a guessing game.
This doesn't happen with standard (S)VCD. Is Nero not reading the SKVCD properly??? Is there a setting in Nero that I should set for SKVCD?

Thanks.

Dialhot 05-14-2004 03:56 PM

Nero also does strange things on my Pioneer standalone : any KVCD I do plays in slow motion; If I use vcdeasy to do the exact same KVCD (even if I burn the CD with Nero), everythign plays correctly !

Do not EVER use Nero to build the image. Use Vcdeasy and keep Nero just for what it is supposed to do : burning !

Jimblob 05-14-2004 04:02 PM

Great...is there a link and guide to using VCDEasy?

...and thanks.

PS: It's okay to tell me to get off my lazy butt and find it myself, but I hope you don't.

Dialhot 05-14-2004 04:13 PM

Lol. I won't. But I'll still tell you to try the tool once. You will see that the basics are really simple. It's like Nero : I guess you never read any guide to manage to do burn your first disc, did you ?

For sure, complex operation are more complicates. But you have time to discover that.

Note : a search with "Vcdeasy AND guide" on the site should give the answer to your problem :-)

Jimblob 05-14-2004 04:45 PM

Thanks a ton.

Cheers

Jimblob 05-14-2004 09:00 PM

I just installed VCDEasy and made a cue/bin set with chapters. Nice prog...easy is the key work.

Chapters...hooray!!!

Thanks again

Dialhot 05-14-2004 09:03 PM

Congratulations :-)

Now tell us if it solves your current problem :-)

Jimblob 05-14-2004 11:01 PM

I still have a problem...

What is odd is that I loaded the bin/cue image(made with VCDEasy) using Daemon Tools. Then, when I tried to play it with PowerDVD, I got an "unsupported format" error. WinDVD plays it just fine. When played with WinDVD, the audio sync is fine...just like the mpeg. However, when I play it on my DVD player, there is approx 100mSec audio delay. As I said before, I've never had this problem with (S)VCD. Most of my SKVCDs play out of sync.
I would suspect my DVD player if it were not for the fact that I can play SKVCDs from other people and the audio is properly in sync.

I'm at a loss... :cry:

Dialhot 05-15-2004 09:52 AM

Did you try to mux with tmpegnec insteed of bbmpeg (or the opposite, according to what you do currently).

Jimblob 05-15-2004 10:29 AM

Hi

I've been using tmpgenc to mux until now. I tried it with bbmpeg and it solves my problem of audio lag...However, it introduces another problem. BBmpeg added 11Mb to my mpeg and is now too big to burn. Is there a way to reduce bbmpeg's overhead? Is there a good tool out there for cutting skvcd mpeg files?

Thanks

EDIT: I seem to be headed in another path than when I started. I will resume in the bbmpeg forum.


All times are GMT -5. The time now is 09:40 PM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.