Quantcast Avisynth: Couldn't Locate a Decompressor for Fourcc Dvsd - digitalFAQ.com Forums [Archives]
  #1  
08-29-2002, 10:22 PM
cybernut cybernut is offline
Free Member
 
Join Date: Aug 2002
Location: Canada
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Hi

I am trying to try out your new templates but encountered this problem in the avisynth script... couldn't locate a decompressor for fourcc dvsd in my source file line. I am trying to use kvcd on my avi made with my miniDV camera. I've looked all over for the dvsd decompressor with no avail. Any ideas? I downloaded the complete set of nimo 5.0 build8 codecs with no luck.

TIA

Cybernut
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-29-2002, 11:11 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi cybernut,

Seems to me that AviSynth doesn't understand your DV material. Is your camera saving your AVI in a special format? Maybe you need a CODEC in order to decode it properly.

-kwag
Reply With Quote
  #3  
08-29-2002, 11:21 PM
cybernut cybernut is offline
Free Member
 
Join Date: Aug 2002
Location: Canada
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Kwag

Thanks for your quick reply. I have no problem openening the file in windows media player, Tmpenc and various other programs. Just seems to be an avisynth problem...

I've tried your template directly on the same .avi file (without going through avisynth and fitCD) and I do get an output file. There is some sort of distortion in aspect ratio i.e too high. If I make a cd of that will it play?

Thanks

Clive
Reply With Quote
  #4  
08-29-2002, 11:46 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by cybernut
Hi Kwag

Thanks for your quick reply. I have no problem openening the file in windows media player, Tmpenc and various other programs. Just seems to be an avisynth problem...

I've tried your template directly on the same .avi file (without going through avisynth and fitCD) and I do get an output file. There is some sort of distortion in aspect ratio i.e too high. If I make a cd of that will it play?

Thanks

Clive
Hi Clive,
Well, you can't encode a DV file directly with the template setting. Your camera shoots at 29.97fps, and the templates are set fot 23.976. Also, because you're doing a KVCD ( VCD variation ), you need to deinterlace your source. As you can't use AviSynth, you're going to have to do it with TMPEG's internal deinterlacer. Then burn your test mpeg as "non-standard VCD" and try it out!

-kwag
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Couldn't locate decompressor for format 'YV12' (unknown) ? latsilva Conversão e Codificação de Vídeo (Português) 1 04-26-2004 06:50 AM
TMPGEnc: couldn't locate a decompressor for fourcc mp42 Big2hd Video Encoding and Conversion 1 11-18-2003 04:51 AM
Avisource couldn't locate a decompressor for fourcc mp42? bigggt Avisynth Scripting 2 10-16-2003 05:58 AM
DVD2SVCD: couldn't locate a decompressor for avs Paulus Video Encoding and Conversion 4 10-16-2003 04:33 AM
AVI to MPEG Error message: Couldn't locate decompressor for format schnitzel79 Video Encoding and Conversion 1 11-09-2002 05:01 PM

Thread Tools



 
All times are GMT -5. The time now is 06:25 AM  —  vBulletin © Jelsoft Enterprises Ltd