digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Avisynth Scripting (http://www.digitalfaq.com/archives/avisynth/)
-   -   Avisynth: Need help with the latest scripts (http://www.digitalfaq.com/archives/avisynth/11260-avisynth-latest-scripts.html)

Dialhot 08-03-2004 05:50 AM

You don't have any problem with blindPP that means that you have "somewhere" the mpeg2dec3.dll file that is installed and correctly loaded.

Find where this file is and put the blockbuster-2.5.dll file IN THE SAME DIRECTORY. Not the zip, the DLL !

Nobody 08-03-2004 05:59 AM

Guys look here plz

[/IMG]C:\My Documents\Plugins.JPG[[/IMG]

Guys how do i put a screenshot on this post to show you that the dll's are in the dam folder.

incredible 08-03-2004 06:09 AM

Sorry, dont take it personally, but these are minimal basics when communicating in a forum area, but as you are a noob I'll explain you:

Do get a free webspace account of your choice (use google to find there are many available).

Do your screenshot and safe it as jpeg or even better GIF using a small amount of colors. Copy that gif using a ftp transfer client to your webspace.

Open a post in here and use that "Img" tab above when generating the posting , this will cause a http://www.digitalfaq.com/archives/error.gif


PS: It shouldn't sound arrogant, but in here we are an "advanced Video editing/encoding community" as signed out at the main portal of kvcd.net, means you should at least get some basic infos on regular PC usage as pathes handling etc. so we dont have to explain things from zero which costs a lot of time ;-)

Anerboda 08-03-2004 06:12 AM

If this is the path to your plugin folder :
Quote:

C:\My Documents\Plugins
it's the wrong plugin folder.

Move the folder, or its content to the right folder. That folder would be somewhere like this : C\:Programs\AviSynth\Plugins or what ever it is called on your PC

-Anerboda

edit: Ups, Inc explained it already in some other words...

Dialhot 08-03-2004 06:13 AM

Quote:

Originally Posted by Anerboda
If this is the path to your plugin folder :
Quote:

C:\My Documents\Plugins
it's the wrong plugin folder./quote]

NO ! It's just the place where he tried to put a snapshot to show it to us :-)

Nobody 08-03-2004 06:13 AM

well anyway i know when i have a blockbuster.dll file in my plugins folder so dont try to say i am blind so there must be something else wrong i have it in the same folder as the mpeg2dec3 or what ever that folder is so why isnt it working well i am buggered so im goning to bed ill be back tommorow to retrieve an answer leave as many info posts as you can i will have plenty of time to read them tommorow lol night :D

Dialhot 08-03-2004 06:17 AM

Quote:

Originally Posted by smarty_123
well anyway i know when i have a blockbuster.dll file in my plugins folder so dont try to say i am blind so there must be something else wrong

The only wrong thing is the tone of your voice !
First start to low it down THEN we will try to see if you deserve our help.

The second thing is the lack of '.' in your sentences. We have already said it taht to you more than once ! :banghead:

You say you have blockbuster.dll ? Then read again my previous post and read EXACTLY which file I mentioned !

Boulder 08-03-2004 06:20 AM

Yes, I sure don't need that tone of voice at all. I think I'm done what comes to this thread.

Nobody 08-03-2004 06:25 AM

OMFG fine ill shut up for a while will that be better im just getting frustrated

Nobody 08-03-2004 06:38 AM

Ok guys sorry about before i now am stuck with another error it says "The gripcrop size is unreconized" as in my target output size is not working. I have it set at "320x240" so i am confused any feedback with this would be greatly appricated. (sorry about my spelling) :D

Dialhot 08-03-2004 06:41 AM

put 352x240

Nobody 08-04-2004 01:45 AM

Ok hey guys just had another boring day at "SCHOOL". But im back now and i have just finished doing what all of you guys told me i changed it to 352x240 like dialhot said and it has now worked i got the clip running and its fine but am i asposed to see a difference cause to me i think it looks the same.

Anyway can anyone help me with all these file 404 not fopund messages that i get when i try to download samples and other things off of this site its really annoying and i cant find samples in the left hand menu.
:D THX GUYS.

Boulder 08-04-2004 02:50 AM

You can't make the result look better than the source, this is especially true with AVI sources. Be happy that the quality didn't get lower, that's the biggest point :wink:

Or did you mean something else by it not looking any different?

Dialhot 08-04-2004 03:56 AM

I release all sample test disc (both KVCD and KDVD) on emule almost 24/7.

ed2k://|file|KDVD.Standalone.Compatibility.Samples.-.PAL.rar|147855357|1AD1FAAF7D927FDEA26E8C0F2F39393 0|/
ed2k://|file|kvcd-Compat-v2.nrg|14404280|D6816B349DDAFFC62D8AD913E7D717D9|/
ed2k://|file|KDVD.Standalone.Compatibility.Samples.-.NTSC.rar|64251392|57A749FB506510F09D36506180B2730 C|/

Nobody 08-04-2004 04:39 AM

Is this the right script i should be using or should it be different becuase this source is mostly made up of scenes that are all blocky. Any help would be nice on that.

Also so what do you mean Dialhot are they download links cause every time i try download em i get a syntax error anything on that. :D

Dialhot 08-04-2004 04:56 AM

Quote:

Originally Posted by smarty_123
Is this the right script i should be using or should it be different becuase this source is mostly made up of scenes that are all blocky. Any help would be nice on that.

The source is blocky or the sample you encoded is blocky ?

The script can always be tuned for specific needs in the source but generally, optimal scripts are "optimals" for almost any source.

Quote:

Also so what do you mean Dialhot are they download links cause every time i try download em i get a syntax error anything on that. :D
Emule is a peer-2-peer program. If you do not have it installed on your PC, the system don't know what to do with the links I gave.

Nobody 08-04-2004 06:20 AM

Dialhot thx for the info on emule and sorry for me being a dick when i first started. Also about my source my source is blocky and so is the image after and i mean the source is real blocky its not anything i just need i am just experimenting. :D

Dialhot 08-04-2004 06:25 AM

If blocky means "pixelated", especially in high action scenes, then there is nothing to do. Crap in, crap out.

Nobody 08-05-2004 01:24 AM

Ok thx m8 you and everyone have been a great help thx again. :D


All times are GMT -5. The time now is 10:37 PM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.