digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Avisynth Scripting (http://www.digitalfaq.com/archives/avisynth/)
-   -   AviSynth and Windows XP SP2? (http://www.digitalfaq.com/archives/avisynth/11433-avisynth-windows-xp.html)

dongxu 08-10-2004 06:54 PM

AviSynth and Windows XP SP2?
 
I just upgraded to Windows XP SP2 and found that AviSynth cannot work any more. Has anybody else has the same problem?

Windows media player siad that there is no proper decoder something when played an avs file. Even the avs file just has one line of "version".

Fluffbutt 08-11-2004 03:47 AM

This may be an obvious thing, but have your tried reinstalling avisynth and maybe hufyuv?

incredible 08-11-2004 05:13 AM

Avisynth is just a Frameserver which works in the Background and provides video/audio stream data to the Softwareplayer or Encoder.

So that kind of stream provided by avisynth has to be understood by the system. If a stream is provided in YUY2 or RGB24/23 then this will be no Problem for the system to decode as such colorpaces are supported by the decoders delivered with windows.

BUT... if your via Avisynth frameserved Stream comes in YV12 the you have to install a codec which is able to decode such a colorspace as Windows originally doesnt support YV12 decoding.

So do install for instance the XVID codec and your Avisynth Scripts with YV12 output will be decoded and shown correctly.

MY clear advice to you (just in case):
DONT install codecpacks! As your video workouts could be messed up and conflicts could be the result. So as you are in the happy state to have a fresh installed WinXP just install ONLY what you need. And XVID for Avisynth handling is enough.

If you want play back mpeg2 files so do use WinDVD which also installs a good mpeg2 decoding directshow codec and all Directshow players will work properly if mpeg2 is feeded.
In case of AC3 decoding, whatch out for AC3filter as its working excellent.

Maybe too much advices but I still remember where Ive been through in the far past. :)

dongxu 08-11-2004 04:19 PM

Thank you, incredible.

You ARE right. The problem has now been solved.

Uruk-hai 08-30-2004 04:12 AM

I encountered avifileinfo 0x80004005 after upgrade to SP2 in VirtualdubMod and CCE SP (hence DIKO). The funny thing is that the same .avs can be played in WMP9 and VirtualDub-MPEG2.

My current AVIsynth version is 2.5.4. Upgrade to 2.5.5 only made the situation worse where the avifileinfo 0x80004005 was reported in ALL programs I tried. I have also re-installed Xvid codec & avisynth but to no avail.

Do anyone know what does 0x80004005 mean? How to solve it :(

muaddib 09-03-2004 12:03 PM

@ incredible

That's what I call great advices... all of them! :D

incredible 09-03-2004 02:27 PM

obrigado! :wink:

rds_correia 09-03-2004 04:21 PM

Quote:

Originally Posted by incredible
obrigado! :wink:

Hehe, great Portuguese accent ;-)

muaddib 09-03-2004 08:05 PM

Quote:

Originally Posted by incredible
obrigado! :wink:

Nichts zu Danken :wink:

Borjao 09-12-2004 08:16 PM

incredible is a brasilian guy ?

danpos 09-12-2004 09:40 PM

@Borjao

No, he isnīt ! Look at her avatar ...

jorel 09-12-2004 10:54 PM

Quote:

Originally Posted by danpos
@Borjao

No, he isnīt ! Look at her avatar ...

and he have our invitation for a trip in Brasil...he is welcome!

:arrow: but he have to bring lots of German's beers! :lol:

danpos 09-12-2004 10:56 PM

Quote:

Originally Posted by jorel
:arrow: but he have to bring lots of German's beers! :lol:

Really, Jorel, really ! :wink:

[]īs

Borjao 09-13-2004 05:56 AM

Quote:

Originally Posted by danpos
@Borjao

No, he isnīt ! Look at her avatar ...

hehehe, tank`s


All times are GMT -5. The time now is 04:51 AM  —  vBulletin Đ Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.