Quantcast Avisynth 2.5.6 Bug - digitalFAQ.com Forums [Archives]
  #1  
10-28-2005, 07:05 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
http://forum.doom9.org/showthread.php?t=101954
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-28-2005, 01:31 PM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
http://forum.doom9.org/showthread.ph...tpost&t=101373
Reply With Quote
  #3  
10-29-2005, 09:54 AM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Thanks for the tip Luis .
But I have one doubt that maybe you or one of the guys here can help.
IanB had a 2.5.6 with a bug.
And now there is a 2.5.6a.
Is 2.5.6a a bug fixed release of the 2.5.6?
So, should I download and use 2.5.6a instead?
And what do you guys think of this 2.5.6x branch?
Is it better to use than good old 2.5.5 appart from that bug mentioned by IanB?
Cheers
__________________
Rui
Reply With Quote
  #4  
10-29-2005, 10:44 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by rds_correia
Thanks for the tip Luis .
But I have one doubt that maybe you or one of the guys here can help.
IanB had a 2.5.6 with a bug.
And now there is a 2.5.6a.
Is 2.5.6a a bug fixed release of the 2.5.6?
So, should I download and use 2.5.6a instead?
And what do you guys think of this 2.5.6x branch?
Is it better to use than good old 2.5.5 appart from that bug mentioned by IanB?
Cheers
If you read the links i posted he says that the problem is really for developpers and affects only a avisynt.h, for that i included the second link, wher it is explainded.
Anyway it also said that some issues are present in 2.5.5 also.
You can download 2.5.6a. This is the fixed version.
Reply With Quote
Reply




Thread Tools



 
All times are GMT -5. The time now is 09:40 AM  —  vBulletin © Jelsoft Enterprises Ltd