Quantcast Avisynth Not Working!!! - digitalFAQ.com Forums [Archives]
  #1  
01-11-2003, 07:46 PM
deltaboy deltaboy is offline
Free Member
 
Join Date: Apr 2002
Location: BC, Canada
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
oh man, i feel like such a retard... i just did a fresh format and re-install of my OS and now i cant get this pupper working. extract the DLL, run install.reg, blah blah bah. it doesnt work! am i missing something here?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-11-2003, 07:54 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by deltaboy
oh man, i feel like such a retard... i just did a fresh format and re-install of my OS and now i cant get this pupper working. extract the DLL, run install.reg, blah blah bah. it doesnt work! am i missing something here?
"oh man, i feel like such a retard... "

i'm more than you(just kiddin)
i never can get use it without dvd2svcd...means...not!

the home page of avisynth is confuse for me....links send you to other links,to other links...

i hope someone teach me here.....!
Reply With Quote
  #3  
01-11-2003, 08:42 PM
deltaboy deltaboy is offline
Free Member
 
Join Date: Apr 2002
Location: BC, Canada
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
JOREL, we can share that title, k.

well, i figured it out... maybe. pretty unorthodox if you ask me, all i did was use DVD2AVI to create a new d2v file and presto!!! i can confirm this was the trick because i have 3 DVDs i am currently working on and 1 captured AVI too. they all had previously created avs files. i used DVD2AVI on only one DVD and they all worked after that, even the capture. strange, huh.

gotta put this info in the vault for the next time i schedule a re-install.
good luck...
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
No programs working under Avisynth? Blubear Avisynth Scripting 1 04-01-2005 12:46 PM
Avisynth: not able to get UnDot working Shibblet Avisynth Scripting 5 12-12-2004 04:30 AM
Avisynth: LoadPluginEX- cannot get it working rendalunit Avisynth Scripting 8 01-09-2004 08:40 PM
DVD2AVI 1.77.3 not working with AVISynth? Spyglass Video Encoding and Conversion 5 02-20-2003 06:31 AM
Avisynth: Fade in / fade out not working? TKS Avisynth Scripting 0 11-07-2002 10:20 PM

Thread Tools



 
All times are GMT -5. The time now is 06:21 PM  —  vBulletin Jelsoft Enterprises Ltd