Quantcast Avisynth: Help with Avisynth/TMPGEnc Crash! - digitalFAQ.com Forums [Archives]
  #1  
01-16-2003, 03:03 AM
Reno Reno is offline
Free Member
 
Join Date: Nov 2002
Location: Sunny California
Posts: 242
Thanks: 0
Thanked 0 Times in 0 Posts
I was in the middle of encoding, when some conflict arose between my Windows media player (previewing), and my TMPGenc (2.57) Avisynth (2.07) software. My system blue screened, and shut down!! As if that wasn't frikkin infuriating enough, when I go back in to fire up TMPGenc again, it flatly refuses to start!! I uninstalled, and reinstalled, and now TMPGenc is running ok. BUT, now when I go to pop my .avs in to get rolling again, TMPGenc shuts down!! Damnitt!! So I uninstall/reinstall Avisynth. No dice. TMPGenc is on strike now. I'll try to delete/replace my filter .dll's maybe that's the problem... after that I'm out of ideas. I don't want to updatee my software versions, because everything was dialed in so well (or so I thought!!).

Windows XP. New packaging, same bullsh-t.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-16-2003, 04:27 AM
Reno Reno is offline
Free Member
 
Join Date: Nov 2002
Location: Sunny California
Posts: 242
Thanks: 0
Thanked 0 Times in 0 Posts
I tried a system restore. And it worked. For like five minutes.

In my task manager I get a 'System Idle Process' that constantly fights for 100 percent CPU usage. I'm thinking, crap I've got a virus, right? Run virus scan. None detected.

Any ideas?
Reply With Quote
  #3  
01-16-2003, 05:20 AM
Reno Reno is offline
Free Member
 
Join Date: Nov 2002
Location: Sunny California
Posts: 242
Thanks: 0
Thanked 0 Times in 0 Posts
Never mind, fellas. I figured it out. God, I'm a moron. It was an error in the script!! I had deleted the name of the avisource, and left the extension behind!!! Doesn't explain the loading failures, though. I just upgraded to 2.58. Hope I don't run into that again...

Reply With Quote
  #4  
01-16-2003, 05:34 AM
Boulder Boulder is offline
Free Member
 
Join Date: Sep 2002
Location: Lahti, Finland
Posts: 1,652
Thanks: 0
Thanked 0 Times in 0 Posts
The idle process is just the processor idling which means it doesn't do any work. It's perfectly normal to have it near 100% if you don't do anything with your computer. In fact a lot of people use this idle processor time to run some distributed networking processes like Seti@Home, Prime95 etc.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: System Crash in TMPGENC daddyboy Video Encoding and Conversion 11 06-27-2004 02:44 PM
Avisynth 2.52 crash ratuna Avisynth Scripting 2 11-04-2003 04:48 AM
AviSynth 2.08 to TMPGEnc? ezysk Avisynth Scripting 8 05-20-2003 09:24 AM
How to use AviSynth with tmpgenc 2.57 plus? cbr900 Avisynth Scripting 0 08-31-2002 09:27 AM
TMPGEnc: DVD2Avi to AviSynth to TMPGenc how-to? MoovyGuy Video Encoding and Conversion 6 07-01-2002 02:48 PM

Thread Tools



 
All times are GMT -5. The time now is 06:08 PM  —  vBulletin Jelsoft Enterprises Ltd