Quantcast Avisynth: do Earlier Versions of Dust Work on Intel CPU? - digitalFAQ.com Forums [Archives]
  #1  
10-04-2003, 05:27 PM
magwell magwell is offline
Free Member
 
Join Date: Oct 2003
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
I've been wanting to test Dust v4 or earlier, but can't seem to find it anyhwere and v5 gives me an exception error on my lowly intel cpu. Does anyone know a link for earlier versions?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisynth: Dust for 2.5? heyitsme Avisynth Scripting 1 12-19-2005 04:12 AM
Avisynth: Need clip filter & dust filters for avisynth nighthawk Avisynth Scripting 3 01-31-2004 12:24 PM
Avisynth: Which *dust do You prefer? Hydeus Avisynth Scripting 3 01-07-2004 12:46 PM
Avisynth: Dust version 5 KingTuk Avisynth Scripting 39 01-27-2003 12:26 AM
Avisynth: Dust Not yet recommended... Jellygoose Avisynth Scripting 9 01-22-2003 10:20 AM

Thread Tools



 
All times are GMT -5. The time now is 03:01 AM  —  vBulletin Jelsoft Enterprises Ltd