Quantcast Avisynth 2.52 Frame Size Problems - digitalFAQ.com Forums [Archives]
  #1  
11-11-2003, 09:25 AM
cruz cruz is offline
Free Member
 
Join Date: Nov 2003
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
I've made a script for an XviD Source. When I try to load this script into CCE I get this error: "Frame Size 884x56 is not supported. Supported Frame size is up to 720x576." TMPGEnc does load the script but doesn't recognize the XviD Source.
I tried to generate a script with MovieStacker or FitCD but this doesn't solve the problem.
I even reinstalled the XviD Codec, but this also didn't help a thing.

XviD Source specs:
framerate: 23.976
frame size: 608x336
audio: AC3

The XviD file plays perfectly when I open it in Windows Media Player...

any suggestions?

/cruz
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-11-2003, 10:03 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Please show us your script, as it shows right in WMP maybe your stream just needs borders added to be accepted by CCE!?.
Reply With Quote
  #3  
11-11-2003, 10:16 AM
Boulder Boulder is offline
Free Member
 
Join Date: Sep 2002
Location: Lahti, Finland
Posts: 1,652
Thanks: 0
Thanked 0 Times in 0 Posts
The XviD file may play correctly but does the script open in WMP? There's probably an error message shown when you try to load the script in WMP, tell us what it is.
Reply With Quote
  #4  
11-11-2003, 11:22 AM
cruz cruz is offline
Free Member
 
Join Date: Nov 2003
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
VirtualDub: Cannot determine file type.
WMP: Cannot play this file. This file is probably damaged or this player doesn't support this file type. (translation from dutch error)

to incredible: I also added borders in the script... so that can't be the problem.
Reply With Quote
  #5  
11-11-2003, 11:39 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Quote:
Originally Posted by cruz
to incredible: I also added borders in the script... so that can't be the problem.
Right! As I saw too late that you open the Dvix itself in WMP!

Well use "Gspot" to see which codec is used ... even if WMP supports your avi type directly maybe you have to add another codec to your system?
Reply With Quote
  #6  
11-11-2003, 11:53 AM
Boulder Boulder is offline
Free Member
 
Join Date: Sep 2002
Location: Lahti, Finland
Posts: 1,652
Thanks: 0
Thanked 0 Times in 0 Posts
And post your script!
Reply With Quote
  #7  
11-11-2003, 12:01 PM
cruz cruz is offline
Free Member
 
Join Date: Nov 2003
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Wooohooo!! I did it

I disabled the audio by placing "false" behind the AviSource.
And it worked
thanx for your help anyway!

/cruz

This probably won't be my last question here... I'm the worst newbie you'll ever meet
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisynth: Frame rate problems with WMV rab Avisynth Scripting 4 01-07-2007 01:48 PM
Avisynth: Frame size 1028x56 is not supported? jorel Avisynth Scripting 5 06-29-2004 08:20 PM
Erro frame size tucao Conversão e Codificação de Vídeo (Português) 2 06-06-2004 05:34 AM
Avisynth: Unrecognised frame size? xpronic Avisynth Scripting 13 04-07-2004 09:09 PM
DVD2SVCD: How to specify out frame size? MrTibs Video Encoding and Conversion 3 06-18-2003 12:50 PM

Thread Tools



 
All times are GMT -5. The time now is 06:48 PM  —  vBulletin © Jelsoft Enterprises Ltd