Quantcast Avisynth does Not Work! - digitalFAQ.com Forums [Archives]
  #1  
02-21-2004, 03:46 PM
Critter Critter is offline
Free Member
 
Join Date: Jun 2003
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
I installed samurize (http://www.samurize.com/modules/news/) and played some time with it. Then I tried to make some kvcd of course . And no fu...g go. Uninstalled samurize, and tried again.... No go.

Tried to uninstall and reinstall avisynth 2.54, but NO go !!
Tried regcleaners, but no help either.

VirtualModDub does not work either. But if i unintall avisynth VirtualModDub starts to work again. If I try to open .avs file with VirtualDub (yes not mod version works) it will give me error message:"Avisynt open failure:"
"Avisynth: scripts open failed"

If I try with ToK, it will give me error message: "Invalid floating point operation"

Media Player Classics says:"Out of memory"

TMPEGEnc says: "*.avs" can not open, or unsupported

And this .avs script is fully tested and I have done with it working .m1v file. There is something very strange happening here.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-22-2004, 04:26 AM
Critter Critter is offline
Free Member
 
Join Date: Jun 2003
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
No it was not samurize releated !

I made DivXResize.avsi script in the plugin directory and somehow that was problem. I renamed that script to plain .avs and now Avisynth works again.

Well I don't know if that DivXResize script will work anymore.
Reply With Quote
  #3  
02-22-2004, 08:27 AM
bigggt bigggt is offline
Free Member
 
Join Date: Mar 2003
Location: IamCanadian
Posts: 848
Thanks: 0
Thanked 0 Times in 0 Posts
HI critter im not sure if i'm reading this correctly but you have to use an avs extension always but the avsi extension goes in your plugin folder(which you did)but in the scropt you have to call for it but still name the entire script avs.

Could be wrong
Reply With Quote
  #4  
02-22-2004, 10:42 AM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Hi there,
Make sure your DivxResize (by VMesquita?) is correctly copy/pasted to a text file and name it DivxResize.avsi.
Be aware that when you copy/paste it from the forum you are also copying some spaces at the end of each line. Erase those spaces.
An *.avsi placed in the plugins folder, is always run when Avisynth starts working.
Should there be any problem with it and Avisynth will crash or do crazy stuff.
Since you renamed the DivxResize function to *.avs, now the function is not run by Avisynth at start and that's why you don't run into problems anymore.
I'm not using such a function but if it uses plugins that you simply removed from the plugins folder then it will do crazy stuff too.
Hope I helped.
C ya
__________________
Rui
Reply With Quote
  #5  
02-23-2004, 02:46 PM
Critter Critter is offline
Free Member
 
Join Date: Jun 2003
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
It took me a while to understand where the error was.
There were couple of smileys to correct !
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisynth: How to work scripts? joed Avisynth Scripting 4 06-20-2004 11:26 AM
moviestacker cant work with avisynth? Sykes Avisynth Scripting 30 06-27-2003 07:58 PM
Avisynth: My avisynth scripts do not work ! Kane Avisynth Scripting 2 04-16-2003 03:40 AM
avisynth: Temporal Seemed to work better than Convolution? LadyMiles Avisynth Scripting 2 10-29-2002 05:16 PM
How to make textsub work on avisynth ? pacodoni Avisynth Scripting 2 10-19-2002 08:44 PM

Thread Tools



 
All times are GMT -5. The time now is 09:09 PM  —  vBulletin Jelsoft Enterprises Ltd