Quantcast Recording Video: Anyone Using AVI_Io for Captures? - digitalFAQ.com Forums [Archives]
  #1  
05-21-2002, 07:55 PM
deltaboy deltaboy is offline
Free Member
 
Join Date: Apr 2002
Location: BC, Canada
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
ive been using vdub to do my captures, but avi_io ALWAYS gives me "0" frame drops. too bad i can only capture 12GBs. sometimes tho, it likes to garble up my audio. why is this?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-22-2002, 12:32 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by deltaboy
ive been using vdub to do my captures, but avi_io ALWAYS gives me "0" frame drops. too bad i can only capture 12GBs. sometimes tho, it likes to garble up my audio. why is this?
I did try once AVI_IO, but never captured a complete movie.
I always use VirtualDub, but then, I am using the btwincap drivers.
I might loose 2 or 3 frames in a complete captured movie.

kwag
Reply With Quote
  #3  
05-22-2002, 01:27 AM
deltaboy deltaboy is offline
Free Member
 
Join Date: Apr 2002
Location: BC, Canada
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
id say i turf like 13 every...60000 frames, and im doing VHS recorded captures. i know its indiscernible, but i like the idea of having NO dropped frames, as with avi_io. must be my sound card.

thanks for the input, KWAG.
Reply With Quote
  #4  
05-22-2002, 01:29 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by deltaboy
id say i turf like 13 every...60000 frames, and im doing VHS recorded captures. i know its indiscernible, but i like the idea of having NO dropped frames, as with avi_io. must be my sound card.

thanks for the input, KWAG.
What's your capture board deltaboy?

kwag
Reply With Quote
  #5  
05-22-2002, 01:07 PM
el_mero_zooter el_mero_zooter is offline
Free Member
 
Join Date: Apr 2002
Location: T.O. (Da T-Dot)
Posts: 498
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to el_mero_zooter
Delta,
either post some of your system specs or contact me; i got avi_io working mint on my rig.

ztr
Reply With Quote
  #6  
05-22-2002, 01:15 PM
deltaboy deltaboy is offline
Free Member
 
Join Date: Apr 2002
Location: BC, Canada
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
http://www.vcdhelp.com/forum/profile...profile&u=4020
Reply With Quote
  #7  
05-24-2002, 03:52 PM
el_mero_zooter el_mero_zooter is offline
Free Member
 
Join Date: Apr 2002
Location: T.O. (Da T-Dot)
Posts: 498
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to el_mero_zooter
D-Boy,
is your profile offline or is it that vcdhelp.com is offline . I can't get to view your pc spex...
are you using the demo/trial version of avi_io ?
Are you connecting your sound via line in or other method?
There's some trickz i do before capping vhs,,,depends on your source really.
if u still have ur system specs handy, email'em to me.
if not ill monitor vcdhelp to see when they come online...

ztr
Reply With Quote
  #8  
05-24-2002, 06:10 PM
Pnumonic Pnumonic is offline
Free Member
 
Join Date: Apr 2002
Location: UK
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Pnumonic Send a message via MSN to Pnumonic
Hi

After reading about kwags raves about the WinTV-go board i got one the other day using just the latest hauppauge drivers at the moment though as the BTwin drivers screwed the TV app up. Tried VDub for capturing and it was ok until i came to edit the commercials and join the seperate mpgs up and nearly everytime after a join there would be a part where the audio just stops for about 1 minute then resumes again.

Came in here saw that a few of you were using AVI-IO got the trial version did the usual - startrek - stargate edit commercial joined the seperate mpgs and its great, had no problems at all with the audio and 0 dropped frames. so i bought the full version of avi-io today set it away just to see if i could drop any frames doing the whole of X-files season 2 that i have on VHS and it was perfect

Only done the first 2 tapes though

specs are :
Pentium 4 2.2 GHz Northwood
2x60GB D740X Maxtors
2x80GB D740X Maxtors <--- For capturing .... plenty of room
512MB RDRAM
ABIT TH7-II Raid
Geforce 3 Ti500
WinTV GO
Audigy Gamer
Win2k Pro

The only problem i have now is that startrek Voyager aint on till 1am in the morning

el_mero_zooter i posted specs so you could maybe give me some tips as ive only started to capture from cable and my camcorder in the last few weeks, or if you know why VDub always seems to trash my audio. All my stuff is PAL and normally encoded with kwags templates

Thx
__________________
Pnumonic
If it aint broke dont mess - You will regret it !!
Reply With Quote
  #9  
05-24-2002, 07:17 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
hello,

I just captured a very poor quality vhs tape with VDub and I used a bunch of filters- FlaXen VHS, deinterlace (both fields blend), hue/saturation/levels, and smart smoother. It took 17 hours to encode and it turned out surprisingly good despite dropping 20,000 frames! I did another one and lost on avg. 1 frame per 3000.

i'm wondering what avisynth filter is equivalent to the Vdub Smart smoother? (i'm thinkin this is the one that made it take so long)

also what the heck is AVI_IO because I think I'd like to give it a try

thx
ren
Reply With Quote
  #10  
05-25-2002, 01:13 AM
deltaboy deltaboy is offline
Free Member
 
Join Date: Apr 2002
Location: BC, Canada
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
k, hope this helps...


Viewing profile :: deltaboy
Avatar All about deltaboy

Member


Joined: 21 Feb 2001
Total posts: 98
[0.08% of total / 0.21 posts per day]
Find all posts by deltaboy
Location: BC Canada
Website: http://www.houseofhorrors.com/
Occupation: student
Interests: skate/snow/film



Contact deltaboy
Email address:
Private Message:
MSN Messenger: kruiterman@hotmail.com
Yahoo Messenger:
AIM Address:
ICQ Number:

Computer Details/Setup:
Operating System: Windows 2000 SP2
CPU Speed: dual PIII 866
Harddrive space: 40 GB
RAM Memory: 512 MB PC 133 SDRAM
Video Card: n/a
Capture Card: aOpen GeForece2 MX 400-A
Motherboard: ABIT VP6 w/RAID
CD-ROM: n/a
DVD-ROM: aOpen DVD-1640 Pro
CD Writer: Creative CD-RW 121032E
DVD Writer: hahaha!!! i wish
Standalone DVD Player: JVC XV-S60BK
Other: Sound Card: SoundBlaster Live! Value OEM
Reply With Quote
  #11  
06-03-2002, 05:18 AM
shansen shansen is offline
Free Member
 
Join Date: Jun 2002
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
what the heck is AVI_IO
There is an interesting thread on rage3d.com which deals with dropped frames due to audio/video synchronization efforts (with comments from Markus Zingg, the developer of AVI_IO). Check here:
http://www.rage3d.com/board/showthre...eadid=33616532
Reply With Quote
  #12  
06-03-2002, 07:57 PM
deltaboy deltaboy is offline
Free Member
 
Join Date: Apr 2002
Location: BC, Canada
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
cool!

ill check that out. thx.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording Video: Multiple Captures nicksteel Video Capturing / Recording 0 10-24-2003 05:25 AM
Recording Video: Best budget-priced video capture card? digitalvideo Video Capturing / Recording 2 04-17-2003 09:31 AM
Super noisy VHS video captures rendalunit Video Capturing / Recording 5 03-21-2003 06:18 AM
Optimizing video captures to kvcd templates? fneris Video Encoding and Conversion 3 10-11-2002 04:52 PM
VHS Video Captures with an AV Master hausmann Video Capturing / Recording 0 08-21-2002 12:43 PM

Thread Tools



 
All times are GMT -5. The time now is 01:31 AM  —  vBulletin Jelsoft Enterprises Ltd