Quantcast VirtualDub Isn't Capping Sound! - digitalFAQ.com Forums [Archives]
  #1  
08-14-2002, 08:38 PM
twobit326 twobit326 is offline
Free Member
 
Join Date: May 2002
Location: Chattanooga. Tennessee
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to twobit326
Hey, I just got a ATI TV Wonder and I got the correct drivers and everything. I started up virtual Dub and (yes I got the FlaXen filters) I went to the capture mode. I sent sound through my sound card. (Line-in Un-muted) and whenI play the video in virtualdub before I cap I can hear the sound. Also when I cap. But when I play back the file there is no sound. I also checked the capture audio box and I set it to 44.1khz and I d/l the Huffy codec.

CAN ANYONE STOP THE MADDNEESSS!?!?!?!?!

-Twobit326
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-14-2002, 09:21 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hey twobit326,
Can you hear sound it you play your captured file in WMP?

-kwag
Reply With Quote
  #3  
08-14-2002, 09:22 PM
twobit326 twobit326 is offline
Free Member
 
Join Date: May 2002
Location: Chattanooga. Tennessee
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to twobit326
Don't worry. I fixe dit. Ididn't select Line-In as my sound inpuit. It was on Mic.

BUT.....

I have a new prob. I'm trying to frameserv to TMPEG. When I try to load the frameserv file in TMPEG the proggy freeezes. sigh.

Any help would be appreciated.

-Twobit326
Reply With Quote
  #4  
08-14-2002, 09:26 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by twobit326
Don't worry. I fixe dit. Ididn't select Line-In as my sound inpuit. It was on Mic.

BUT.....

I have a new prob. I'm trying to frameserv to TMPEG. When I try to load the frameserv file in TMPEG the proggy freeezes. sigh.

Any help would be appreciated.

-Twobit326
I'm on IRC now. Go to the main page of KVCD.Net and we'll talk!
--kwag
Reply With Quote
  #5  
08-14-2002, 09:35 PM
twobit326 twobit326 is offline
Free Member
 
Join Date: May 2002
Location: Chattanooga. Tennessee
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to twobit326
One prob. I can't d/l Java Virtual Machine. Where can I get it?
Reply With Quote
  #6  
08-14-2002, 09:45 PM
twobit326 twobit326 is offline
Free Member
 
Join Date: May 2002
Location: Chattanooga. Tennessee
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to twobit326
Mevr mind. I'm coming in now
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
VirtualDub: Impossible to extract the sound from a film lemo Video Encoding and Conversion 1 10-18-2004 04:33 PM
VirtualDub: VirtualDub-MPEG2 1.5.10 build 18250 jorel Video Encoding and Conversion 14 09-30-2004 10:46 AM
VirtualDub: Editing an mpg file with virtualdub? shgr Video Encoding and Conversion 1 09-14-2004 12:17 AM
Sound problem on kvcd, SOUND IS VERY SLOW? khusru Video Encoding and Conversion 2 02-05-2004 11:10 AM
kvcd: Used Virtualdub to make 1GB sound file - what to do next? santax Video Encoding and Conversion 2 12-01-2003 07:48 PM

Thread Tools



 
All times are GMT -5. The time now is 01:51 AM  —  vBulletin Jelsoft Enterprises Ltd