digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Computers (http://www.digitalfaq.com/archives/computers/)
-   -   Comodo Firewall Pro 2.4.18.184 (Free!) - Has any1 tried? (http://www.digitalfaq.com/archives/computers/14518-comodo-firewall-pro.html)

sparskter 04-28-2007 09:54 AM

Comodo Firewall Pro 2.4.18.184 (Free!) - Has any1 tried?
 
Comodo Firewall Pro 2.4.18.184
official site: http://www.personalfirewall.comodo.com/
download (mirror): http://fileforum.betanews.com/detail...o/1132729513/1

analysis: http://www.matousec.com/projects/win...ts-results.php
http://www.digitalfaq.com/archives/i.../2007/04/1.png

screenshot:
http://www.digitalfaq.com/archives/error.gif

Has anyone ever tried it ? It is incredible fast and uses very low system resources! It is also very efficient.

Post opinions or your experiences about it.

Dialhot 04-28-2007 03:32 PM

I'm very surprised to see Kerio so low in the benchmark as it is known to be a very efficient (free) firewall. I'm using it but it's hard to tell if it captures everything that tries to enter the PC or not, as you can't know until... something point it to you.

I will try that comodo firewall, to compare.

Dialhot 04-29-2007 04:25 AM

My first advice : raise the security level to "high", else any rules that you will create for an application will be by default for all IP and all port. This is not very safe. With "high" the rule is created for all IP but a single port and that's a lot better.

Dialhot 04-29-2007 05:38 AM

After a couple of hours of test, I removed it.

Issues with emule : first launch of emule, everything went correctly except... that the firewall wasn't there anymore ! I don't know why and when it crashed. Second attempt : no way to have a highID, whatever the configuration or the rules I set in Comodo.

There should be an settings somewhere to have it to work with p2p app, but I did not find it. Moreover, I found a little boring that it is not possible to set a rule active for "any" app (allowing to reach DNS port = 53 for instance).

For my usage, Kerio 2.1.5 is still the one.

sparskter 04-29-2007 07:06 AM

Hello again :D

The problem is on "Network Monitor" that is too powerful! You have to create a rule for emule ports (the default ones 4662,4672 or your own); I got emule high ID, take a look:

http://www.digitalfaq.com/archives/i.../2007/04/2.png



And emule ID:
http://www.digitalfaq.com/archives/i.../2007/04/3.png

ps: what windows are you on ? XP, 2000, 2003 ?

Dialhot 04-29-2007 09:32 AM

XPSP2 MCE

GFR 05-01-2007 05:10 PM

Quote:

Originally Posted by Dialhot
After a couple of hours of test, I removed it.

Issues with emule : first launch of emule, everything went correctly except... that the firewall wasn't there anymore ! I don't know why and when it crashed. Second attempt : no way to have a highID, whatever the configuration or the rules I set in Comodo.

There should be an settings somewhere to have it to work with p2p app, but I did not find it. Moreover, I found a little boring that it is not possible to set a rule active for "any" app (allowing to reach DNS port = 53 for instance).

For my usage, Kerio 2.1.5 is still the one.

Go to security, Network Monitor.

If you have a rule "Block IP In", put rules to allow tcp/ip udp on the emule ports you use BEFORE that rule. The order is important.

The same goes for bittorrent, Soulseek or other p2p programs.

Dialhot 05-01-2007 05:19 PM

This does not explain why the FW was not there the first time I launched emule. As I said, I don't know what made it crashed but the result was that I ran my PC for several minutes without any protection :x

sparskter 05-02-2007 06:40 AM

Did you perform a *clean* uninstall of Kerio first ? Do you have any antivirus with embedded firewall ?

Dialhot 05-02-2007 06:56 AM

Quote:

Originally Posted by sparskter
Did you perform a *clean* uninstall of Kerio first ? Do you have any antivirus with embedded firewall ?

Yes, and no. In that order.
Actually, I wonder if Comodo simply closed when I hit the "X" in the top right corner after I finished to configure its settings, insteed of returning in the tray. If that is the reason, that is really boring.

rds_correia 05-05-2007 05:49 AM

I've been using Comodo on my laptop for quite some time already, although I'm still miles away from completely understanding how it works.
Nevertheless, it has never failed me because I keep all the ports securely closed :lol:.
A few days ago a friend called me and he asked my advise on which firewall he should install for personal use and I told him I was using Comodo.
Next day he called me because he wanted to use Filezilla FTP server on his home PC to download/upload some files when he's out with his laptop.
I must have spent 4 or 5 hours trying to figure out how to get it working just to learn that I had it working since the very begining.
Bottom line, if I open a DOS box and ftp to his PC it asks for username/password and all works perfectly but if I use my internet browser to ftp to his PC it asks for username/password and then it brings up a "425 can't connect...".
Beats the crap out of me why it doesn't work and the fault is not on Filezilla because it doesn't work with IIS too.
But seems like a good small footprint (on resources) firewall that needs some real documentation with examples for newbies.

Quote:

Originally Posted by Dialhot
Actually, I wonder if Comodo simply closed when I hit the "X" in the top right corner after I finished to configure its settings, insteed of returning in the tray. If that is the reason, that is really boring.

Mine doesn't close immediately when I hit the X button but I believe that it brings up a window asking if that's really what I want to do or not.
Cheers

GFR 05-07-2007 06:47 AM

The shield-looking Comodo icon in the traybar changes to an animated icon, black with green and red arrows, when there's traffic. Perhaps that's what happened?

Dialhot 05-07-2007 08:21 AM

Quote:

Originally Posted by GFR
The shield-looking Comodo icon in the traybar changes to an animated icon, black with green and red arrows, when there's traffic. Perhaps that's what happened?

If you are talking to me : there was no icon, no process in the task manager, and I can swear to god : no firewall proctection ! But let that on the side, as I said I removed it yet.

fabrice 05-23-2007 12:45 AM

Hi,

I've been looking for a firewall since a long time (Kerio Firewall is giving me problems sometimes in multi user environnement), and Comodo was my first choice.

I installed it one month ago, setup the emule port, make a satisfactory scan of my ports and let it run all night along.
The day after, it was consuming almost 70% of the CPU (emule was using the 30% left), and my computer became very slow, even web browsing. I tried eveything I found on the web, including desactivated everything except network component. No luck.

I came to the conclusion that for my computer (an 'old' Athlon XP 1600+), this firewall is too CPU consuming.
I'm still loking for a good firewall (combined with a HIPS), and I'm playing with a vm, where I can freely installed and try firewall and antivirus...

Fabrice

rds_correia 06-18-2007 04:07 PM

Watch out fabrice.
Don't you ever feel safe running a FW in a VM box, ever.
There is absolutely no safety margin because noone can tell/measure how much the virtual network adapters leak in terms of broadcast or even real traffic to the host machine.

fabrice 06-20-2007 12:26 AM

Hello,

I'm using the VM to test compatibility of the firewall I'm trying with my prefered antivirus, to test real closed/stealth ports after installing a firewall (running a scan from my real computer against the VM), and check compatiblity with Window fast user switch (or whatever is his name).

This last point is the one I really care about, as I'm having a lot of problems with 'old' fw that notify users in the old session, including sometimes Kerio...

Right now, the only free one I found to be fullly compatible is Comodo. Jetico 2.0 beta is also working fine, but not free...

CU,
Fabrice


All times are GMT -5. The time now is 02:19 AM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.