Quantcast Suche Eine Beschreibung Für CQ Matic - digitalFAQ.com Forums [Archives]
  #1  
10-19-2003, 01:24 PM
GUSHA GUSHA is offline
Free Member
 
Join Date: Oct 2003
Location: GER-MANIA and ANTARCTICA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Hallo ich suche ne (wenn´s geht deutsche) anleitung für cqmatic ,weil ich darüber nur weiß wie mann mit tmpg ein project speichert den rest checke ich nicht , wäre auch nett wenn mir irgend jemand hier eine kurze beschreibung reinschreiben könnte.
thx

JIZMACK DA GUSHA____
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-19-2003, 02:09 PM
Edlund Edlund is offline
Free Member
 
Join Date: Jul 2003
Location: Pazardjik, Bulgaria
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
So eine gibt es auch auf englisch nicht.
Reply With Quote
  #3  
10-19-2003, 03:50 PM
GUSHA GUSHA is offline
Free Member
 
Join Date: Oct 2003
Location: GER-MANIA and ANTARCTICA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
also mein problem bei cq matic ist folgendes

Ich öffnne tmpgenc , laden den film ,lade ein template mach vielleicht ein paar einstellungen ,dann speichere ich das projekt als text file ,minimiere tmpgenc,öffne cqmatic,öffne das text file project mit cqmatic,geb die länge des films ein und die bitrate,stelle auf prediction only und drücke execute, dann arbeitet cq matic 1-3 sekunden ,dann steht da ein langer text wo irgendwelche cq´s ausprobiert wurden .Am ende steht immer final cq 89,77 und cqmatic hat zwei text files angelgegt ,eins läßt sicht mit tmpgenc öffnen das andere nicht( irgendwas mit master).Und geändert zu den vorherigen einstellungen hat sich nichts wenn das funktionierende text file mit tmpgenc geöffnet habe.

kann mir jemand vielleicht helfen. " danke.
Reply With Quote
  #4  
10-19-2003, 03:54 PM
Krassi Krassi is offline
Free Member
 
Join Date: Mar 2003
Location: Germany
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Hast Du die Einstellungen bei Source Range überprüft
Funktioniert Dein Script im WMPlayer
Reply With Quote
  #5  
10-20-2003, 05:59 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Nachdem Avalons Guides erneut wieder nicht zu erreichen sind, hier ein "Fast-Guide":

Lade dir die NEUESTE Version von CQ Matic und Calcumatic herunter, beide kommen entkomprimiert in den selben Ordner, wenn sie das nicht eh schon sind!
Die neue Version von CQ Matic setzt automatisch beim Predictionnen das Source-Audiofeld in TmpgEnc zurück, denn das ist wichtig und du brauchst dich später darum nicht mehr zu kümmern.
Öffne Calcumatic, gebe deine Minuten und deine Audio kbit Rate ein.
Danach spuckt der dir die RICHTIGE average Bitrate aus ... diese Notieren.

In TmpgEnc deine Filmdatei einladen, alles einstellen, wie als wenn du direkt mit TmpgEnc encodieren würdest ... JEDOCH ... unter Advanced in "Source" ALLES resetten, also "default" Button drücken und auch unter "... cut editting" alles resetten, danach ok drücken und nicht vergessen bei Source Range das Häckchen wieder zu deaktivieren!

Danach das Projekt als TmpgEnc Text!!! Projekt in den Safe Optionen von TmpgEnc's "Safe Projekt" abspeichern.
TmpgEnc SCHLIESSEN! nicht minimieren.

CQ Matic öffnen, dort die Minuten UND den AUS CALCUMATIC definierten und notierten average Bitrate Wert (keinen anderen!) ebenso ins Feld Avrg.Bitrate einfügen.
Das abgespeicherte Projekt laden ...

... und ab geht die Post.

Inc.
Reply With Quote
  #6  
10-20-2003, 07:57 AM
GUSHA GUSHA is offline
Free Member
 
Join Date: Oct 2003
Location: GER-MANIA and ANTARCTICA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Danke Icredible ,werd´s so machen .
Reply With Quote
  #7  
10-20-2003, 12:26 PM
GUSHA GUSHA is offline
Free Member
 
Join Date: Oct 2003
Location: GER-MANIA and ANTARCTICA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
2 sachen habe ich doch noch nicht verstanden :

was meinst du denn mit " ...unter " advance in source alles ressetten ",also default button drücken und auch unter "...cut editing "alles resetten".....

thx a lot
Reply With Quote
  #8  
10-20-2003, 12:33 PM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Einfach mal TmpgEnc aufmachen und dann dich mal in den einzelnen "Reitern" oben umsehen, dann wirst du es finden.

Ich meinte auch Source Range, .... sorry
Reply With Quote
  #9  
10-20-2003, 01:17 PM
GUSHA GUSHA is offline
Free Member
 
Join Date: Oct 2003
Location: GER-MANIA and ANTARCTICA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
ich weiß nicht warum aber es funktioniert nicht .

du meinst die reiter bei : settings-->1.reiter:video 2.reiter.advance 3.reiter gop structure 4.reiter quantize matrix usw. ?

bei diesen reitern unter -->advance--gibt es -->video source settings
--->video arrange mode und--->Filter-ein filter heisßt source range
Frage :Was gibt es da zu ressetten ?Nicht sehr viel

Video source type ?muss ich hier was resetten?
oder hier--->Filed order

dann gibt es unter --->optionen-->enviromental settings eine reiter liste.
Muss hier etwas resetten.

Da fällt mir ein : muss ich das mit tmpgenc erstellte projekt am ende laden oder das neu erstellte von cqmatic?
Reply With Quote
  #10  
10-20-2003, 03:02 PM
Krassi Krassi is offline
Free Member
 
Join Date: Mar 2003
Location: Germany
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by GUSHA
bei diesen reitern unter -->advance--gibt es -->video source settings
--->video arrange mode und--->Filter-ein filter heisßt source range
Frage :Was gibt es da zu ressetten ?Nicht sehr viel
Doppelklicken
Reply With Quote
  #11  
10-20-2003, 03:13 PM
Krassi Krassi is offline
Free Member
 
Join Date: Mar 2003
Location: Germany
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by GUSHA
Da fällt mir ein : muss ich das mit tmpgenc erstellte projekt am ende laden oder das neu erstellte von cqmatic?
Du erstellst Dein Projekt in TMPGenc mit allen (KVCD-)Einstellungen und speicherst es dann als Text-Projekt. Danach nur das Projekt mit CQMatic öffnen, Movie Time und average bitrate eingeben. Alles andere macht CQMatic
Reply With Quote
  #12  
10-20-2003, 03:48 PM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Chef, ... das gibt's doch nicht!
Quote:
--->video arrange mode und--->Filter-ein filter heisßt source range
Frage :Was gibt es da zu ressetten ?Nicht sehr viel
Gehe der Welt mit offenen Augen entgegen, dann wirst du dort ein paar Tasten finden, eben genau unter "Source Range" und dort gibts eben die Dinge zu "resetten", welche ich gemeint habe .... normalerweise als Computerinteressierter klicke ich überall mal drauf um zu sehen was passiert - wenns nicht gerade im www ist Daher trau dich!
Den Rest dann so machen wie es da oben steht ... probiers doch mal, ganz einfach.

Und ich sage das deshalb so Oberlehrerhaft Gusha, da dies ja bei Gott nicht deine erste KVCD/MVCD ist, welche du erstellst.
Reply With Quote
  #13  
10-20-2003, 03:58 PM
GUSHA GUSHA is offline
Free Member
 
Join Date: Oct 2003
Location: GER-MANIA and ANTARCTICA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
ich weiß nicht was ich falsch amche aber es funktioniert nicht.
Reply With Quote
  #14  
10-21-2003, 12:27 AM
zaks zaks is offline
Free Member
 
Join Date: Jun 2003
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Ist der Inhalt von Audio Source leer (Tmpeg Hauptseite)?

Oder Du machste ein "false" im Avisynthscript rein.

AviSource("E:\ ->name des movies <- .avi",false)

Gruß
Zaks
Reply With Quote
  #15  
10-21-2003, 01:53 AM
Krassi Krassi is offline
Free Member
 
Join Date: Mar 2003
Location: Germany
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by GUSHA
ich weiß nicht was ich falsch amche aber es funktioniert nicht.
Was genau funktioniert nicht
Hast Du die Einstellungen bei Source Range gefunden
Welche Version von Avisynth hast Du installiert
Welche TMPGEnc-Version hast Du
Hast Du ReadAVS installiert und bei Environmental Settings eine hohe Priorität gegeben
Öffne mal Dein Script im Windows Media Player. Bringt er eine Fehlermeldung
Reply With Quote
  #16  
10-21-2003, 08:44 AM
GUSHA GUSHA is offline
Free Member
 
Join Date: Oct 2003
Location: GER-MANIA and ANTARCTICA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Was funktinoniert nicht : nachdem ich das mit cqmatic erstellte text prjokt mit tmpgenc geöffnet habe ,hat sich in den einstellungen nichts verändert.
Ich habe die cq probeweise auf 35 gestellt .

AVinth :Ich dachte für cqmatic brauche ich kein avisynth.Hab auch kein avisynth mehr.

Die Einstellungen bei source range habe ich gefunden :start frame 0 end frame -1, wenn ich den defult button gedrückt habe ist aber nihcts passiert.

Tmpgenc verison :2.52 ( 2.54) aber nicht 2.59

READAVS habe ich nicht installiert kenne ich auch nicht , im enviromental setiings weiß ich nicht welche priorität ich eingestellt hatte ,wahrscheinlich die standart einstellung,weil ich da noch nie etwas verstellt habe.

Der Inhalt von Audio source ist nicht leer

Ich wusste echt nicht das mann bei den filtern doppelklicken kann auch wenns darunter steht.
Reply With Quote
  #17  
10-21-2003, 01:27 PM
zaks zaks is offline
Free Member
 
Join Date: Jun 2003
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Avisynth und CQmatic haben nichts miteinander zu tun. Avisynth kommt nur zum Einsatz wegen den Filtern die das Ergebnis verbessern sollen.
Ich mach eigentlich nichts direkt, immer über ein AVS Script. Denn der Fehler kommt mit dem Sekunden-Encoden kommt, wenn die Audiospur mit dabei ist.

Gruß,
Zaks
Reply With Quote
  #18  
10-22-2003, 06:09 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
In der neuesten Version von CQ Matic (so wie ich es in der rev. History gesehen habe) wird beim predictionnen die Audiosource eh autom. gelöscht. Das hat Kwag extra mit eingebaut, damit genau dieses Problem nicht mehr existiert.

Daher an Gusha:
So wie ich es dort im Fast Guide beschrieben habe, bitte die neueste Version runterladen!
Reply With Quote
  #19  
10-22-2003, 06:38 AM
Corey Corey is offline
Free Member
 
Join Date: Aug 2003
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Corey
Hallo incredible hab mich an die oben genannten einstellungen gehalten, es hat aber nichts. Weiß jetzt auch nicht mehr genau was ich manchen soll hab mir gedacht ob ich es mal mit der alten CQ Matic version versuche aber die habe ich nicht mehr.
Reply With Quote
  #20  
10-22-2003, 07:00 AM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
Was genau hat denn nicht
__________________
j3llyG0053
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Mpeg in eine kvcd umwandeln gassi Video Konvertierung und Encodieren (Deutsch) 2 03-05-2004 04:46 AM
CQ Matic edny7 Conversion et d'Encodage de Vidéo (Français) 6 11-16-2003 01:58 PM
Bitrates: CQ Matic CrEsPo Video Encoding and Conversion 11 08-21-2003 03:54 PM
CQ MAtic sertinell Convertir y Codificar Video (Español) 1 08-13-2003 08:38 AM
Suche guten und billigen DvD player!! plautzer Video Konvertierung und Encodieren (Deutsch) 6 07-13-2003 03:51 PM

Thread Tools



 
All times are GMT -5. The time now is 07:50 PM  —  vBulletin © Jelsoft Enterprises Ltd