Quantcast Audio is Out of Sync with the Picture? - digitalFAQ.com Forums [Archives]
  #1  
06-01-2004, 08:45 AM
Stevis2002 Stevis2002 is offline
Free Member
 
Join Date: Nov 2003
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Hi all, Please could anybody suggest why on 2 films i have done, the audio is out of sync with the picture? I am using the V4 script, and i have done loads of films frior to this, without any problems.

The source is .avi and the target is kvcd Mpeg 1.

I use the Tok method, inc. headac3he, virtualdub etc

Thanks all, Steve

http://collateral.proboards25.com
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-01-2004, 08:53 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible

A few more infos about source and target are defenitely nedded!



-----------------------------Please Fill out----------------------------------

SOURCE:

- Filetype (divx/xvid/mpeg/mjpg - so what says Gspot??) ? :
- interlaced(means combing on fast moving scenes) or not interlaced ? :
- Framerate (29.97, 23.976, 25.000) ? :
- Resolution ? :
- Audiosamplerate (44.1 khz, 48 khz)? :
- Audio Type (AC3, mp3, mp2) ?:
- Is Audio VBR or CBR ?
(some answers you get if using Gspot on the source!)


DESTINATION:

- KVCD, K(S)VCD or KDVD ?:
- Mode (mpeg1 or mpeg2) ?:
- Framerate (29.97, 23.976, 25.000) ? :
- Resolution ?
- Audiosamplerate (44.1 khz or 48 khz) ? :
- Audio Enc Type (mp2, AC3) ?:
- Encoding Appl. (CCE or TmpgEnc) ?:
- muxing Appl. (TmpgEnc, BBmpeg, etc.) ?:
- Authoring Appl. (Vcdeasy, VCDgear, Nero) ?:
- Burning Appl. (Vcdeasy, Nero, etc.) ?:

If Avisynth is used:

- Which Version of Avisynth Do you use?
- Post your last state of your script here!:

------------------------------------------------------------------------------

So do Post your question using this Template filled out .

Gspot can be found here:
http://www.headbands.com/gspot/
Reply With Quote
  #3  
06-01-2004, 11:21 AM
Stevis2002 Stevis2002 is offline
Free Member
 
Join Date: Nov 2003
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah, Sorry mate...I was waiting for that one as i didn't know which info you would need.

Thanks
SOURCE:

- Filetype (divx/xvid/mpeg/mjpg - so what says Gspot??) ? : OpenDML Avi
- interlaced(means combing on fast moving scenes) or not interlaced ? : 2 vid frames (80 ms), p=480 Split: No ..(as reported by GSpot)
- Framerate (29.97, 23.976, 25.000) ? : 25,000
- Resolution ? : 640x336
- Audiosamplerate (44.1 khz, 48 khz)? : 48khz
- Audio Type (AC3, mp3, mp2) ?: mp3
- Is Audio VBR or CBR ? VBR
(some answers you get if using Gspot on the source!)


DESTINATION:

- KVCD
- Mpeg1
- Framerate=25.000
- Resolution = 352x288
- Audiosamplerate = 44,100khz
- Audio Enc Type = .mp2 using virtualdub and then Headac3he
- Encoding Appl. = TmpgEnc
- muxing Appl. = BBmpeg
- Authoring Appl.= Nero...I think. What do you mean by authoring?
- Burning Appl. = Nero 6

If Avisynth is used:

- Which Version of Avisynth Do you use? 2.5.4
- Post your last state of your script here!:

AviSource("C:\Documents and Settings\Steve\My Documents\Coding\Chips.Peas.3(false name obviously but you can probably guess).avi", false)
ConvertToYV12()
BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
GripCrop(352, 288, overscan=0, source_anamorphic=false)
GripSize(resizer="LanczosResize")
Undot()
TemporalSoften(2,7,7,3,2)
DCTFilter(1,1,1,1,1,1,0.5,0)
GripBorders()
Reply With Quote
  #4  
06-01-2004, 11:41 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
No reason to be unsynch except if :

- the actual and precise framerate reported by gspot is not exactly 25.000 but 25.001 or something else.
- the source isn4t in synch itself !

As you said you did other KVCD before with no problem, I don't see any other probable causes.
Reply With Quote
  #5  
06-01-2004, 03:19 PM
Stevis2002 Stevis2002 is offline
Free Member
 
Join Date: Nov 2003
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Dialhot
No reason to be unsynch except if :

- the actual and precise framerate reported by gspot is not exactly 25.000 but 25.001 or something else.
- the source isn4t in synch itself !

As you said you did other KVCD before with no problem, I don't see any other probable causes.

Aint got a clue mate..

Ran the info script in media player.....25,000 exact, and the source is in sync too.
But i have sorted it now. I used the acp program set, off this site, instead of Tok. Worked fine, so i don't know what the problem was with tok. Think the source disagreed with a filter in avisynth script, as when i did it in acp, it used no filters in the script.

Thanks anyway, Steve

http://collateral.proboards25.com
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Kvcd: picture stops but the audio continues? mark845 Video Encoding and Conversion 5 10-19-2003 01:13 PM
KVCD Audio Issues - audio is out of sync? Jellygoose Video Encoding and Conversion 7 05-26-2003 05:59 PM
KDVD: encoding for the best audio and picture? itoney Video Encoding and Conversion 16 04-11-2003 04:13 PM
HeadAC3he: Sync problem, Sound 8 sec ahead of picture Godfather411 Audio Conversion 3 02-06-2003 07:11 AM
NERO picture cd with audio? rendalunit Authoring VCD, DVD, Blu-ray 0 07-19-2002 09:34 PM

Thread Tools



 
All times are GMT -5. The time now is 11:37 AM  —  vBulletin Jelsoft Enterprises Ltd