Quantcast Mencoder: Audio/Video Sync Problem - digitalFAQ.com Forums [Archives]
  #1  
06-16-2004, 08:52 AM
rhino rhino is offline
Free Member
 
Join Date: Jan 2003
Location: Back in Ireland (for a while)
Posts: 166
Thanks: 0
Thanked 0 Times in 0 Posts
Hey Guys,

I'm trying to backup Return of the King but am hitting an audio/video sync problem. The src is NTSC with the first few frames being Interlaced and the rest of the film being progressive. Mencoder does complain about the first few frames, but then is happy once it hits the progressive section. I'm guessing that this is throwing the audio out of sync. I can spend sometime and adjust the audio offset when multiplexing but I was wondering if there is a way in mencoder to overcome this.

I have not tried TmpgEnc yet, just fancied messing with Packshot/Mencoder to see what it was like,

Cheers,
__________________
rhino
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Mencoder A/V sync problem + transcode tutorial ? [SOLVED] le_barbu Video Encoding and Conversion 3 09-12-2006 06:20 AM
BBMpeg: Audio Sync Problem ZaG Video Encoding and Conversion 0 01-29-2004 03:00 PM
Audio Sync Problem ? letmein Video Encoding and Conversion 8 01-20-2004 04:09 PM
kvcd audio/video sync problem? mistermickster Video Encoding and Conversion 16 01-18-2004 05:21 AM
KVCD: an obvious problem video and audio sync? ak47 Video Encoding and Conversion 2 08-18-2003 08:15 PM

Thread Tools



 
All times are GMT -5. The time now is 12:48 PM  —  vBulletin Jelsoft Enterprises Ltd