Quantcast TMPGEnc: Audio Sync Problems! - digitalFAQ.com Forums [Archives]
  #1  
07-06-2004, 06:17 AM
chin41 chin41 is offline
Free Member
 
Join Date: Jul 2004
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I need help !
Recently i made my first skvd with tmpg with skvcd-template but after i burned it with Nero and played it on my standalone dvdplayer the sound wasn't synchronised with the video.
But when i play the cd on my pc everything is correct !
Does this means my dvdplayer isn't compatible ? I do have other downloaded videos wich also are skvcd and mpeg2 encoded and play perfectly on my dvd-player.
The templates are from kvcd.net ofcourse and i tried ntsc and pal and both gave me the same problem.
I hate to use dvd2svcd cause it takes longer time.
Please advise.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-06-2004, 06:22 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
The problem could be that your audio is encoded at 48000Hz.
(S)VCD standards needs 44100Hz.
If it is the case, reencode your audio.


--------------------------
Visit: DockingGate, a powerful tool, by Prodater64.
|--------------------------> New
Visit: DockingGate taskbar, by Prodater64.

Visit: Mencoder scripting with AVSEdit and Guide for Multiple Files by Prodater64.
--------------------------
Reply With Quote
  #3  
07-06-2004, 07:58 AM
chin41 chin41 is offline
Free Member
 
Join Date: Jul 2004
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for your reply.
The audio has been set to 44100hz automaticly but does correcting the source range help ?
Reply With Quote
  #4  
07-06-2004, 10:08 AM
Fluffbutt Fluffbutt is offline
Free Member
 
Join Date: Apr 2004
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
You might have made the same mistake I did early in the piece:

I demuxed the vob to d2v and ac3 (ok, it's not demux to get the d2v, but you know what I mean..)

Then I encoded the d2v, but lopped off the intro and end credits.

BUT the ac3 still had then intro music & end credit music, so whent hat was converted to mp2, the resulting remuxed vcd was way out of sync.

Heheh - only made THAT mistake once!

It might also have something to do with the multiplex rate - I used to get out-of-sync with tmpg muxer, so I stopped using it.
__________________
|
Meeow!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio sync problems! oxycotton420 Audio Conversion 20 07-21-2004 11:08 AM
DVD audio Sync problems bigggt Video Encoding and Conversion 16 07-19-2004 04:10 PM
TMPGEnc: sound sync problems, audio before video prell Video Encoding and Conversion 1 03-18-2004 04:05 AM
TMPGEnc: MPG/AVI to KVCD has video/audio sync problems radunn Video Encoding and Conversion 10 11-12-2003 01:31 AM
TMPGEnc: Audio problems, out of sync shadu Video Encoding and Conversion 3 07-01-2002 02:54 PM

Thread Tools



 
All times are GMT -5. The time now is 12:54 AM  —  vBulletin © Jelsoft Enterprises Ltd