Quantcast TMPGEnc: D2V Not Loading - digitalFAQ.com Forums [Archives]
  #1  
07-12-2004, 02:15 AM
Fluffbutt Fluffbutt is offline
Free Member
 
Join Date: Apr 2004
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
I've been using Tmpgenc for a while now, and it's been loading the d2v files perfectly. Not a worry at all.

Tried to do a movie last night, and it gave the "can't load this file" error. First time ever!

Now, NOTHING has changed since the night before when it DID load the d2v perfectly.

I tried all the 'tricks' for this error (here and on doom9 forum/vcdhelp forum (Baldrick tips) - turn off all the plugins except dvd2avi.

I've reinstalled the dvd2avi (the 176 with 1.10 decode fix, same one from two days ago).

I've reinstalled Tmpgenc. I've checked the d2v plays in mpc, I've checked.. and checked..

It still won't load the d2v. I rebooted and tried these all again.

What happened???
__________________
|
Meeow!
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-12-2004, 03:09 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Look at beside the dvd2avi.exe, you have a dvd2avi.vfp file. Put it into the tmpgenc directory. That's it.
Reply With Quote
  #3  
07-12-2004, 06:34 AM
Fluffbutt Fluffbutt is offline
Free Member
 
Join Date: Apr 2004
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
Is that it!!

Tmpgenc was quite happy with it in dvd2avi directory before..

Wierd.. I'll give it a go and tell ya the results.

thanks mate!!

<edit>
Well, it worked.
Thanks - I was doing everything BUT put the frameserver plugin into tmpg's directory!!

It still gave the error bow on the first startup, but I hit 'ok' and just hit start again, and all was well. Maybe it takes time to load the plugin into memory and it's not available when tmpg call it?

Anyway, thanks again, Dialhot (although I still don't undewrstand WHY it was ok yesterday, and dead today.. nothing had changed!! Weirdo Windows!!)
__________________
|
Meeow!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisynth: Loading script to TMPGenc, run into problems... cheung31 Avisynth Scripting 6 11-14-2004 05:01 PM
TMPGEnc: loading avi crashes COMPUTER the3spot Video Encoding and Conversion 2 02-06-2004 02:23 PM
TMPGEnc: Problem loading .avs files Vitia Video Encoding and Conversion 13 03-03-2003 01:16 PM
TMPGEnc crashes when loading mpeg2 in windows xp Daznic Video Encoding and Conversion 1 09-18-2002 10:11 AM
Avisynth: Loading the AVS file into tmpgenc? deltaboy Avisynth Scripting 0 05-21-2002 07:50 PM

Thread Tools



 
All times are GMT -5. The time now is 11:43 AM  —  vBulletin Jelsoft Enterprises Ltd