Quantcast TMPGEnc: Video Jerking, Seems to be Frames Missing? - digitalFAQ.com Forums [Archives]
  #1  
09-06-2002, 11:54 AM
theskid theskid is offline
Free Member
 
Join Date: Jul 2002
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to theskid
getting a few divx avi's now if i load it in tmpgenc encode to mpeg2 at 23.97(internally 29.74) fps as the same as the avi itself i get poor jerking every now and again if i encode at 29.4 fps it runs smoother without jerking but it seems to be frames missing like is there any tool to sort this out what am i doing wrong should i use another program before putting the divx avi into tmpgenc

please help!!!!!!!!!!!!!!!!
going mad
__________________
thanks theskid
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: Converting 25 frames into 25 frames madmega Video Encoding and Conversion 2 09-13-2008 07:38 PM
KVCD: Missing frames and broken audio? paolo Video Encoding and Conversion 2 08-04-2004 09:43 AM
TMPGEnc: video encoding black, picture missing desoto117 Video Encoding and Conversion 3 02-28-2004 08:00 AM
TMPGEnc: Dropped frames? encoded video plays with fast forwarding FireBlade Video Encoding and Conversion 1 01-26-2004 04:17 AM
TMPGEnc: picture stuck to one scene, freezing video frames SIRCOOKS Video Encoding and Conversion 1 04-01-2003 12:34 PM

Thread Tools



 
All times are GMT -5. The time now is 12:19 PM  —  vBulletin Jelsoft Enterprises Ltd