Quantcast Distorted Playback only on DVD Player? - digitalFAQ.com Forums [Archives]
  #1  
09-05-2004, 10:34 AM
JJJ99 JJJ99 is offline
Free Member
 
Join Date: Sep 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
How's it going.. this is my first time creating a KVCD so I'm still in the learning process

I used TMPGEnc 3.0 XPress to take an AVI file (xvid encoded) and create an MPEG. I used a KVCD template (KVCD-CQ-616x440-_PAL_-PLUS is the name of the template), which created the mpeg file. I opened the file after it was converted and it played ok and looked fine, I then did the next step using nero to make a VCD (I unchecked 'create standard compliant cd' and added a menu) then burned it at 40x with Nero. The burn completed and I went to play the movie, the menu showed up fine.. but when I started to play the movie the video was all distorted. I also tried opening the AVSEQ01.dat file from the burned cd in windows media player to see how it would play on my computer and it worked fine, but for whatever reason it will not display correctly in either of my dvd players. I have other kvcd cds that I have gotten which work fine on both of my dvd players, so I'm kinda lost as to what it could be? thanks for any help, if you need any other information just let me know.. I'd love to figure this out.

****** Note ******
I'm trying this now (9/05/2004 11:45am) in TMPGEnc-2.521.58.169 to see if it makes a difference.. I'll post the results
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-05-2004, 11:06 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Don't burn at speed higher than 12x.
It can be all your problem.
Reply With Quote
  #3  
09-05-2004, 11:12 AM
JJJ99 JJJ99 is offline
Free Member
 
Join Date: Sep 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the tip! I'll try this out as soon as TMPGEnc is done doing its thing and let you know how it works out

Reply With Quote
  #4  
09-05-2004, 07:41 PM
JJJ99 JJJ99 is offline
Free Member
 
Join Date: Sep 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
well, i used TMPGEnc 3 Xpress again with the KVCD template to make the mpeg.. burned it at 8x and the same exact output is displayed. The best description I can give of it is that the screen has a black diagonal line from top left to bottom right. The left side of the diagonal line contains the video that should be on the right and vice versa for the right side.. it's almost as if the picture is moved wrapped around (if that makes any sense..). Any other ideas? I opened the file up in GSpot 2.21 and it has "n.a." for video, audio, and streamtype sections.. I'm not sure if that's normal or not. Any suggestions would be great, I'm open to any ideas right now..

thanks again for your help
Reply With Quote
  #5  
09-06-2004, 02:51 PM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by JJJ99
I used a KVCD template (KVCD-CQ-616x440-_PAL_-PLUS is the name of the template), which created the mpeg file.
Hi JJJ,
Welcome to KVCD.net
I really don't have a clue on what is going wrong with your encode.
Have ever successfuly played a KVCD on your standalone player?
Are you letting Tmpgenc encode both the video and the audio?
Maybe your SAP is not compatible with the given final resolution.
BTW Where did you get that template from??
You need to feed the encoder a valid resolution for KVCD.
Try 544x480/576,528x480/576 or 480x480/576.
Otherwise the aspect ratio will be all wrong.
For that you will maybe need to use a resizer/frameserver such as Avisynth with a good resizing scrip calculated
with either Moviestacker or FitCD.
Hope you get it right.
Cheers
__________________
Rui
Reply With Quote
  #6  
09-06-2004, 06:27 PM
bazzy2004 bazzy2004 is offline
Free Member
 
Join Date: May 2004
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
you are probably trying 720/704x480/576, i presume, well anyways simple answer ur dvd players dont accept tht resolution for mpeg1, i have the same problem, and always use the resolution 528x480

it just bad luck, try another resolution, it should work..

good luck

regards

bazzy
__________________
im a noob, sorry!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD Player playback problems? whobetta Video Encoding and Conversion 3 09-11-2004 06:41 PM
Jerky playback on my standalone DVD player? tyler5 Video Encoding and Conversion 1 02-03-2004 03:10 PM
kvcd sound seems distorted on standalone player? DVDfan Video Encoding and Conversion 4 07-28-2003 03:12 PM
KVCD: Playback pauses on dvd player? jacko Players, DVRs, Media Centers 5 02-09-2003 06:10 PM
Kvcd template vs dvd player playback? playndirty101 Video Encoding and Conversion 1 06-09-2002 03:01 AM

Thread Tools



 
All times are GMT -5. The time now is 12:05 PM  —  vBulletin © Jelsoft Enterprises Ltd