Quantcast KVCD: Sync Problems with Audio? - digitalFAQ.com Forums [Archives]
  #1  
10-02-2002, 02:05 PM
Yoda Yoda is offline
Free Member
 
Join Date: Apr 2002
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
Anyone else had this problem? When done with Tmpenc the sound was way behing from the beginning. When I tried Mpeg Mediator, Headac3he,bbMpeg the sound sync'd but gradually moved out of sync more and more as the film progressed. Anyone have a program that will once and for all solve this problem?

-Yoda
__________________
May the code force be with you
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-02-2002, 02:22 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Yoda
Anyone else had this problem? When done with Tmpenc the sound was way behing from the beginning. When I tried Mpeg Mediator, Headac3he,bbMpeg the sound sync'd but gradually moved out of sync more and more as the film progressed. Anyone have a program that will once and for all solve this problem?

-Yoda
Hi Yoda,
Does the sound gradually go out of sync if you play the mpeg on WMP

-kwag
Reply With Quote
  #3  
10-02-2002, 02:44 PM
Yoda Yoda is offline
Free Member
 
Join Date: Apr 2002
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
Thought that was the problem, I was using WinDVD so I used the Mpeg Mediator route and looked again with wmp. Perfect sync in the beginning so thought that fixed the problem. Went ahead and did the whole movie and muxed with bbmpeg to 2 disk ~ 800mb and thought I was through. Looked at the second mpeg file and it started out of sync, went back to the first mpeg and it started in sync the moved to 30 min of the movie and it was gradually getting out of sync. I suspect the bbMpeg process is at fault but I can't find any differences between the way you do it and the way I do it. Anyway, the movie seems to be a Kate and Leopold type of problem.

-Yoda
__________________
May the code force be with you
Reply With Quote
  #4  
10-02-2002, 02:49 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Yoda
. Anyway, the movie seems to be a Kate and Leopold type of problem.

-Yoda
AHA!, you should have said that before
Kate & Leopold gets out of sync if you process the audio with DVD2AVI. Use MPEG Mediator to extract the AC3, and encode the AC3 to .mp2 with Headac3he. That's it!.

-kwag
Reply With Quote
  #5  
10-02-2002, 02:56 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
no Kwag, Yoda said it's a Kate & Leopold type problem, not that the movie is Kate & Leopold!

Yoda what kind of player do you have? It seems like your audio sync problems just won't go away

-ren
Reply With Quote
  #6  
10-02-2002, 03:03 PM
Yoda Yoda is offline
Free Member
 
Join Date: Apr 2002
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
I did get the audio from Mpeg Mediator and made the mp2 file and then muxed with bbMpeg. That's when it was sync'd in the beginning and started losing sync the further into the movie it went. Right now I'm making an avi of the movie with Mpeg Mediator sound and video together. So far, I've done one test of 40 min and the sync is in all the way.
Do you have a link that explains the low level of putting the video and audio file together in a file. Just want to understand what sync's video to audio.

-Yoda
__________________
May the code force be with you
Reply With Quote
  #7  
10-02-2002, 03:10 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by rendalunit
no Kwag, Yoda said it's a Kate & Leopold type problem, not that the movie is Kate & Leopold!
-ren


-kwag
Reply With Quote
  #8  
10-02-2002, 03:14 PM
Yoda Yoda is offline
Free Member
 
Join Date: Apr 2002
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
@rendalunit
It's not a player problem, I've haven't gotten that far yet. It plays out of sync in wmp and I know if it does it there it will do the same on the home player.

-Yoda
__________________
May the code force be with you
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD audio sync problems? rifmeister Video Encoding and Conversion 9 05-28-2006 04:44 AM
KVCD: Audio Sync problems? katcha Video Encoding and Conversion 7 09-03-2003 12:28 PM
KVCD: Audio sync problems? PyRoMaNiA Video Encoding and Conversion 2 06-08-2003 01:20 PM
KVCD: Audio sync problems? Coaster Video Encoding and Conversion 0 02-25-2003 04:41 PM
KVCD has audio Sync Problems? andybno1 Video Encoding and Conversion 2 01-16-2003 05:09 PM

Thread Tools



 
All times are GMT -5. The time now is 05:49 AM  —  vBulletin Jelsoft Enterprises Ltd