digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Video Encoding and Conversion (http://www.digitalfaq.com/archives/encode/)
-   -   Kdvd burns with no sound? (http://www.digitalfaq.com/archives/encode/1259-kdvd-burns-sound.html)

john111 10-03-2002 10:14 AM

Kdvd burns with no sound?
 
hi there,
this situation is getting frustrating...o.k so i ripped with smart ripper fram served it with dvd2avi then encoded tmpgenc with the kdvd template(full) then i author it with dvdit ...up untill this point everything seems to be working fine...however after i burn it...the video is great ...but there is NO SOUND. i also tried authoring programs like ULEAD movie factory...still NO SOUND....
is there some sort of tweeking that i need to do with the tmpgenc settings for the kdvd template....
any suggestions? ideas?

kwag 10-03-2002 10:38 AM

Hi john111,

Did you convert the audio in your authoring program to .mp2?
Or in DVDit, you must set "Convert all audio to dolby digital". Not PCM, which is the default.

-kwag

john111 10-04-2002 02:50 AM

update
 
well i tried what you said and it still didn't work...but then i discovered something interesting...the mpeg file that i was trying to burn didn't have any sound even before i burned it. so i think it might have something to do with the way i fram served it. i use dvd2avi...i just used all the default settings but i guess thats not the way to go...can you recommend the best settings that would go well with the kdvd template...one setting in particular caught my eye...the demux vs. decoding...it was set on decoding before...should i set it on demux?

kwag 10-04-2002 12:27 PM

Re: update
 
Quote:

Originally Posted by john111
well i tried what you said and it still didn't work...but then i discovered something interesting...the mpeg file that i was trying to burn didn't have any sound even before i burned it. so i think it might have something to do with the way i fram served it. i use dvd2avi...i just used all the default settings but i guess thats not the way to go...can you recommend the best settings that would go well with the kdvd template...one setting in particular caught my eye...the demux vs. decoding...it was set on decoding before...should i set it on demux?

Use "demux" so that you "extract" the ac3 audio file. Then use Headac3he to encode the ac3 to mp2.

-kwag

john111 10-08-2002 10:15 AM

i got it to work
 
hey thanks for the tips...the demux worked great...however i couldn't get the headac3 program to encode all the way through...it usually stops after about 20-25 minutes with an error message saying something like it couldn't decode to the output destination or something like that...so i just renamed the ac3 to a wav and encoded it in tmpgenc...worked fine...
is there a benifit for doing the audio in headac3...?


All times are GMT -5. The time now is 12:28 AM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.