Quantcast KVCD: Encoding is Aborted with Stream Writing Error? - digitalFAQ.com Forums [Archives]
  #1  
10-03-2002, 09:34 PM
Romanov Romanov is offline
Free Member
 
Join Date: Oct 2002
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Just want to share a nice experience I had with kwag's templates:
tried to encode a 18 min. avi clip in tmpgenc with each of these 3 kvcd templates: near dvd quality (pal), the new pal template and the pal-plus template. At 48% in the process tsunami stopped: stream writing error. So, being the computer wizzard of the neighborhood, I checked if ultra dma was enabled on the drive (suspecting data throughput was too low): yes. Hmmmm, must be a problem with kwag's templates then. Felt bad, because I read so many positive comments about his work. Tried to encode another clip: stopped with the same error just 1% or even 0% in the encoding process. Removed 2.58 and installed an earlier version of tmpgenc: same results. Finally visited the faq section of tsunami, and found this answer: "Encoding is aborted with stream writing error. >> Either temporal HDD or target HDD for MPEG out put is too small to store the MPEG data."
Can you freakin' believe it???? The remaining hard disk size was 0 as in zero.... Am a happy camper since 5 minutes: encoding works fine and all plays well on my Diamond DVD player.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-03-2002, 10:59 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Romanov,

He he, you should see the things I've done. I encode to an external 80GB USB 2.0 HDD. That's where I do most of my encoding, because USB 2.0 is 480Mbps. Much faster than Firewire. So the other day, I decided to dress my cables a little, and I unplugged the USB cable while I was 80% done encoding a movie ( a 4+ hour KVCDx3 encode )
Boom Bye Bye encode!
So you see, we all do crazy things And yes, I've filled up my drive too, and lost some encoding time with a "0" as in ZeRo space available on hard drive

-kwag
Reply With Quote
  #3  
04-11-2003, 04:28 PM
uffowich6 uffowich6 is offline
Free Member
 
Join Date: Jan 2003
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
What can cause this error if neither the temp drive, or the destination drive is full?

All I want is to convert a ~35 minute episode of Friends, but everytime I try to run it - no matter what I do to the script - I get this error.

Very annoying since I haven't had this problem before, and I have converted a lot of movies since I started...


/Uffowich
Reply With Quote
  #4  
04-22-2003, 04:17 AM
uffowich6 uffowich6 is offline
Free Member
 
Join Date: Jan 2003
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Hmmmm....seems no one has an answer to my question... It seems I once more have a problem no one else has ever had!!! Just my luck!
Reply With Quote
  #5  
04-22-2003, 11:54 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi uffowich6,

Have you defragmented your drive

-kwag
Reply With Quote
  #6  
04-23-2003, 03:43 AM
uffowich6 uffowich6 is offline
Free Member
 
Join Date: Jan 2003
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by kwag
Hi uffowich6,

Have you defragmented your drive

-kwag
Yes I have, and there's plenty of room for the movie... And every other movie works great, it's just these Friends episodes that won't work.

I have also experienced trouble with other movies and ToK. It plays the full sample OK, but the small samples just makes Tmpgenc go "Can't open C:\temp\video.avs"...over and over... Strange...


/Uffowich
Reply With Quote
  #7  
04-23-2003, 09:13 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Did you try the latest version of ToK? That's 0.0.5.3

-kwag
Reply With Quote
  #8  
04-23-2003, 01:48 PM
uffowich6 uffowich6 is offline
Free Member
 
Join Date: Jan 2003
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by kwag
Did you try the latest version of ToK? That's 0.0.5.3

-kwag
Nope, not yet... I will try it out tomorrow. I'll get back to you then...

Thanks for trying to help out...


/Uffowich
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGenc DVD Author, "Stream writing error" Indestrutivel Conversão e Codificação de Vídeo (Português) 3 10-04-2004 06:01 PM
BeSweet: Audio stream error Uruk-hai Audio Conversion 2 08-16-2004 03:33 AM
VCDeasy error: non-MPEG1 audio stream header seen telemike Authoring VCD, DVD, Blu-ray 0 05-20-2003 08:33 PM
Video stream smaller after encoding! Kane Video Encoding and Conversion 3 03-23-2003 10:58 AM
TMPGEnc error: illegal stream format mark845 Video Encoding and Conversion 1 02-04-2003 01:37 PM

Thread Tools



 
All times are GMT -5. The time now is 06:57 PM  —  vBulletin © Jelsoft Enterprises Ltd