Quantcast Audio Sync Problem on Videos? - digitalFAQ.com Forums [Archives]
  #1  
10-21-2004, 01:31 PM
stevied20 stevied20 is offline
Free Member
 
Join Date: Sep 2004
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
I have just converted the following source file.....................
Image: W 624 H: 416
Duration: 1:13:07
Bit Rate: 95kbps
Audio Format: Mpeg Layer 3
Frame Rate: 29 fps
Data Rate: 156 kbps
Video Sample Size: 24 Bit
Video Compression: Divx Codec
I converted it into a KVCD with no probs, The new file when played on Win. Media player had the audio at 1 min ahead.
Both files after conversion m1v & mp2 were the same length?
When they were muxed they seem to be in sync. beginning and end, but out in the middle.
I've only sucessfully produced a couple of KVCD's so am a beginner, any ideas what the problem is??
Oh I used the cougar pines idiots guide to creating KVCD's method.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-21-2004, 01:59 PM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
It seems that it is an audio corrupt source problem.
Can you tell us all your process step by step. I don't know that guide neither will go to read it now.
Meanwhile, I will say you, that DivX sources at 29 (really 29.970) most times are bad sources.
Reply With Quote
  #3  
10-21-2004, 02:33 PM
stevied20 stevied20 is offline
Free Member
 
Join Date: Sep 2004
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
I extracted audio to mp2 using tmpgen.
Deleted audio using virtual dub.
Encoded video to m1v with tmpgen/kvcd template 352 x 288
muxed with tmpgen.
I also created an svcd with nero (no kvcd temp.) and burned to disc and when i played it on my stand alone exactly the same thing happened, so it seems theirs a prob. with the original source.
Reply With Quote
  #4  
10-21-2004, 02:50 PM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by stevied20
I extracted audio to mp2 using tmpgen.
Deleted audio using virtual dub.
Encoded video to m1v with tmpgen/kvcd template 352 x 288
muxed with tmpgen.
I also created an svcd with nero (no kvcd temp.) and burned to disc and when i played it on my stand alone exactly the same thing happened, so it seems theirs a prob. with the original source.
I advise you to use another guide, as you said it is not usual.
1 - Extract audio with VirtualDubMod to wav uncompressed.
2 - Learn some about avisynth scripting.
3 - Make a DivX/Xvid avs script. (Look for Dialhot optimal script in DivX/XviD section at forum main page.
4 - Load your template in TMPGEnc.
5 - Load your avisynth script in TMPGEnc.
6 - Do prediction if encode mode requires it.
7 - Encode.
8 - Load wav file in Besweet or Headac3he and transcode to mp2.
9 - Multiplex with bbmpeg (preferable, agree with most people) or with TMPGEnc.
10 - If your source is not corrupted, target a 29.970 file.

If you still have sync problems, it is as I said before: A bad/corrupt source file.
Reply With Quote
  #5  
10-21-2004, 03:03 PM
stevied20 stevied20 is offline
Free Member
 
Join Date: Sep 2004
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Predator,
I understand about 50% of that so i need to research on the forums until i understand.
I didn't use the idiots guide for nothing you know.
One thing though, based on the fact i have had 2 sucesses converting to KVCD from an AVI file source, then presumably this is the file source i should be using as a newbie!
Reply With Quote
  #6  
10-21-2004, 07:51 PM
kev23m kev23m is offline
Free Member
 
Join Date: Feb 2004
Location: India
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
VBR Mp3 does give probs sometimes , use Nandub instead of Vdub to extract the audio and try.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
HeadAC3he: Audio Sync problem raquien Audio Conversion 7 07-09-2004 11:46 PM
Audio Sync problem encountered nicksteel Video Encoding and Conversion 12 05-12-2004 04:52 PM
BBMpeg: Audio Sync Problem ZaG Video Encoding and Conversion 0 01-29-2004 03:00 PM
Audio Sync Problem ? letmein Video Encoding and Conversion 8 01-20-2004 04:09 PM
AUdio sync problems appending videos in VirtualDub andybno1 Video Capturing / Recording 3 11-23-2002 09:44 AM

Thread Tools



 
All times are GMT -5. The time now is 04:27 PM  —  vBulletin © Jelsoft Enterprises Ltd