digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Video Encoding and Conversion (http://www.digitalfaq.com/archives/encode/)
-   -   Invalid Mpeg audio stream (http://www.digitalfaq.com/archives/encode/13320-invalid-mpeg-audio.html)

rishkrish 02-16-2005 01:37 PM

Invalid Mpeg audio stream
 
When I am using TMPEnc when i am trying to load the mp2 file (which i have converted from .wav using bsweet) into the audio source i get an error message saying invalid mpeg stream.
Im sorry if its a common question but this is the first time i am doing this an dam stuck :(

Dialhot 02-16-2005 01:56 PM

Generally this is due to a bad using of besweet.
Can you copy the command line this is used to encode your wav ?

rishkrish 02-17-2005 07:22 AM

Yes sure.

The command line used to convert the wav is

"C:\Program Files\BeSweet\BeSweet.exe" -core( -input "C:\Program Files\eMule\Incoming\Musafir1.wav" -output "C:\Program Files\eMule\Incoming\Musafir1-New.mp2" -logfilea "C:\Program Files\BeSweet2\BeSweet.log" ) -ssrc( --rate 48000 ) -toolame( -m s -b 192 -e ) -profile( ~~~~~ Default Profile ~~~~~ )

I hope this poriblem can be solved.

Dialhot 02-17-2005 07:32 AM

I just understood that you try to use the mp2 as audio source in tmpgnec ! It can't be done like this !

Tmpgenc use wav sources (and convert it to mp2). But the better is to convert only the video, then to mux the video with the mp2 you did with besweet (see "mpeg tools -> simple multiplex" in tmpgenc menu).

rishkrish 02-17-2005 07:55 AM

This error occurs while I am tryuing to mux them on the 5th step of the very handy guide.

am i being very unclear? :oops: :cry:

Dialhot 02-17-2005 10:59 AM

Are you sure you are opening the correct file ? The mp2 is called "-new" in your example.

Note: you are talking about the "Simple Guide on converting AVI to KVCD", and not the "Idiot's Guide for Converting Avi to KVCD", right ?

You can also redo your mp2 but select "mp2enc" as encoder in the "2lame" tab of besweetGui (insteed of toolame). The command line will change to use "-mp2enc(...)" insteed of "-toolame(...)".

Note: normally I should close this thread but I will be fair...

rishkrish 02-17-2005 12:17 PM

Hi

Yes I am doing the mp2 new

and yes i am talking about the simple guide not the idiots guide

I am not trying to do what you said in the second half of the post. Hiope it wirks :?

rishkrish 02-17-2005 12:39 PM

it works after changeing the toolame thing. THANK YOU so so so much :D :D :D


All times are GMT -5. The time now is 09:53 PM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.