digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Video Encoding and Conversion (http://www.digitalfaq.com/archives/encode/)
-   -   HCenc: Little bug and small request concerning HC (http://www.digitalfaq.com/archives/encode/14253-hcenc-little-bug.html)

Dialhot 05-12-2006 03:36 AM

Little bug and small request concerning HC
 
Hi Hank,

I'm starting to use HC on a regular basis (currently 0.18 ) now that gave me a lot better result on a very long KDVD (13h20 in VCD res fullscreen - avg bitrate = 660). It is as fast as CCE and result are better than it at this bitrate .

Nevetheless, I did not use HC befoe because of two annoying things that prevent me to fully enjoy it :
  1. First : Can you provide a way to run HCenc in CQ mode ? This should be a parameter mutally exclusive with the -b one of course. This parameter would make the prediction a lot easier to me.
  1. Second : there is still a bug in HCgui under win2000. When I open an avs, the tool freeze on the avisynth.dll loading step and I have to kill it. No problem under winXP.

If you have time to see this, that would be great :D
Thanks !

jason 05-12-2006 06:17 PM

Re: Little bug and small request concerning HC
 
Quote:

Originally Posted by Dialhot
  1. Second : there is still a bug in HCgui under win2000. When I open an avs, the tool freeze on the avisynth.dll loading step and I have to kill it. No problem under winXP.

A little workaround to pass through this : open HC.ini and enter the correct path/name of the avs file you want to open. Only the "Infile" line matters.
This bug happens to me only when I want to open a new avs file after having deleted the last one.

Dialhot 05-13-2006 12:38 PM

Correct, this works :). Thanks.


All times are GMT -5. The time now is 04:00 AM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.