Quantcast KDVD: Audio Sync, Skipping, Jerkiness or Something? - digitalFAQ.com Forums [Archives]
  #1  
07-04-2006, 06:23 PM
Dassin Dassin is offline
Free Member
 
Join Date: Oct 2004
Location: nowhere :(
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Dassin Send a message via AIM to Dassin Send a message via MSN to Dassin Send a message via Yahoo to Dassin
I really don't know the proper verbage for the problem, but my KDVDs work great for about 5-20 minutes, then I start to hear the audio skip a little, then a lot, with the picture skipping along with it. I don't mean skip like an audio CD skips, but it stops for a second then resumes, stops, resumes etc, until I rewind or go to the menu and back. After that, it plays normally again for a while until I have to "set it straight" again.

I was originally burning at 8x, I tried again at 2.4x (the lowest my burner will go with my media, even after modding the firmware), but I have the same problem.

I'm using CCE 2.7, BeSweet (with Dialhot's good ac3enc.dll), and DVDLab Pro 1.6, playing back on a Cinevision DVP 650.

Thanks in advance!
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-04-2006, 06:37 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Possibly bad media. Did you check them after the encoding with for instance Nero CDSpeed ?

Other possibility: your SAP don't like bitrate too low and you should use a min bitrate higher than the one you used.
Reply With Quote
  #3  
07-04-2006, 06:41 PM
Dassin Dassin is offline
Free Member
 
Join Date: Oct 2004
Location: nowhere :(
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Dassin Send a message via AIM to Dassin Send a message via MSN to Dassin Send a message via Yahoo to Dassin
I'll try different media.

I just tried playing the same video in Power DVD and I have the same problem on my computer, so I don't think it's my SAP.

Oh, I just tried Nero CD speed and got "Error! L-EC Uncorrectable Error (031105)"
Reply With Quote
  #4  
07-10-2006, 09:39 PM
Dassin Dassin is offline
Free Member
 
Join Date: Oct 2004
Location: nowhere :(
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Dassin Send a message via AIM to Dassin Send a message via MSN to Dassin Send a message via Yahoo to Dassin
Alright.

I ordered some Taiyo Yuden 8x DVD+Rs from New Egg, and I'm getting exceedingly awesome quality. I don't know if you frequent cdfreaks or if you know much about kprobe data, an image of the scan I did



That's what we'd call "a great friggin scan", so I'm thinking that while the old media was horrifically bad, I shouldn't be getting these problems with THIS media, but I am. Same problems, as if I didn't change a thing.

Any ideas?
Reply With Quote
  #5  
07-10-2006, 11:26 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Dassin,

Have you tried to play on another DVD player

-kwag
Reply With Quote
  #6  
07-11-2006, 12:59 AM
Dassin Dassin is offline
Free Member
 
Join Date: Oct 2004
Location: nowhere :(
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Dassin Send a message via AIM to Dassin Send a message via MSN to Dassin Send a message via Yahoo to Dassin
Kwag, YOU'RE A GENIUS!

With this new media, it seems that it only has problems on that one player, whereas the crappy discs didn't even play properly in my computer. It's working fine on my other standalone, and I'm definately glad this issue is sorted out.

Thanks!
Reply With Quote
  #7  
07-11-2006, 01:12 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Well, that was a quickie one


Thanks,
-kwag
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD audio seems to be skipping and pausing? jarool112 Video Encoding and Conversion 15 07-13-2004 07:08 AM
Some Questions about KDVD and jerkiness... davidmtml Video Encoding and Conversion 3 06-12-2004 12:42 AM
Stuttering/skipping movie + audio goes out of sync? gamma Video Encoding and Conversion 7 11-21-2003 04:30 AM
KVCD: Audio skipping problem? diew Video Encoding and Conversion 3 02-05-2003 01:20 AM
TMPGEnc: Another audio sync problem using kdvd template blayzslayr Video Encoding and Conversion 6 07-05-2002 09:59 PM

Thread Tools



 
All times are GMT -5. The time now is 02:54 PM  —  vBulletin Jelsoft Enterprises Ltd