Quantcast TMPGEnc: Won't Run, Nothing Happens Clicking on Icon - digitalFAQ.com Forums [Archives]
  #1  
11-07-2002, 07:32 PM
edmund edmund is offline
Free Member
 
Join Date: Oct 2002
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
hey i can't open tmpgenc at all.... when i click on the icon it won't load.. nothing happens!! I haven't changed a thing since the last time i used it but not it won't work.. what the heck... does anybody have any suggestions?? thanks
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-07-2002, 07:37 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Have you tries re-installing it? What version of WindOoOze are you using?

-kwag
Reply With Quote
  #3  
11-07-2002, 08:25 PM
edmund edmund is offline
Free Member
 
Join Date: Oct 2002
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
yeah.. i have re-installed it like 3 times.. and i also upgraded it. I am running "winXP pro", but when i went to the page to download the xp version i tried to run it and it said wrong version of windows" so i am totally lost
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
FFMPEG: Clicking Chroma in ffvfw poerschr Video Encoding and Conversion 1 02-19-2004 05:28 PM
VirtualDub: horrible clicking sounds in audio mpierce Video Encoding and Conversion 1 04-08-2003 07:44 AM

Thread Tools



 
All times are GMT -5. The time now is 06:08 PM  —  vBulletin Jelsoft Enterprises Ltd