Quantcast TMPGEnc: Audio Out of Sync only on the DVD Player - digitalFAQ.com Forums [Archives]
  #1  
05-23-2002, 11:53 AM
pacodoni pacodoni is offline
Free Member
 
Join Date: May 2002
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to pacodoni
hi kwag!
I've just registered in to the forum, and i really liked your template, the video is very cool.
But, i'm having some trouble with the sound on the movie. It plays after the video, so, the lips move first and the talking comes later.
I.m using an dvd rip that i downloaded from internet.
The rip is fine, there's no problems with it.

When the mpeg file is ready, it plays well on windows media, the video get not out of synch.
The problem is when i burn the vcd... i put in the DVD player, and the sound comes later than the image...
By the way, my DVD players are pioneer DV-525 and Sony DAV-S300



Thanx
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-25-2002, 08:35 PM
rackaboy rackaboy is offline
Free Member
 
Join Date: May 2002
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
well, I've been doing alot of test on the kvcd format, seem its either the player or ssc/toolame not doing a good job...

I tried it with 224kbps audio and it works with not problem, but of course you cant fit a whole movie into one disc and vice versa...

I then tried it with 128/160/192k audio and problem appears like skip/sync problems/audio disappear etc..

I have a pioneer 636d dvd player and its played most of format...so I figure its either tmpenc/toolame/ssc.

so I tried converting the vob into 44k wav..without using toolame it improved the audio alot..but there were noticeable skip and 1000th sec sync problem...

so now I'm gonna tried converting the audio without ssc/toolame, and then try to use a different version of tempgenc...

wish me luck
Reply With Quote
  #3  
05-25-2002, 09:00 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
You can try re-muxing with bbmpeg.
Follow this thread:
http://www.kvcd.net/forum/viewtopic.php?t=38&start=0

kwag
Reply With Quote
  #4  
05-26-2002, 06:50 PM
pacodoni pacodoni is offline
Free Member
 
Join Date: May 2002
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to pacodoni
i've tried use bbmpeg, but it didn't work...
I've notice that the synch problem appears only in one part of the movie (ABOUT 5 MINUTES).
So, I wonder if is not a source problem, the dvd rip.
I'll keep trying and making tests, and tell you guys the results.
Any ideas, send me in !!

See ya !
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: Out of sync audio after merging Druuna Video Encoding and Conversion 0 08-22-2004 12:22 PM
TMPGEnc: audio Sync problems! chin41 Video Encoding and Conversion 3 07-06-2004 10:08 AM
TMPGEnc: Can't get audio sync when joining mpeg2 files! alibrian1 Video Encoding and Conversion 4 07-23-2002 01:14 PM
TMPGEnc: Audio problems, out of sync shadu Video Encoding and Conversion 3 07-01-2002 02:54 PM
TMPGEnc: Audio Out of Sync Yoda Video Encoding and Conversion 24 06-07-2002 11:06 AM

Thread Tools



 
All times are GMT -5. The time now is 11:03 AM  —  vBulletin Jelsoft Enterprises Ltd