Quantcast KVCD: Sample KVCDx3 Downloads don't Work? - digitalFAQ.com Forums [Archives]
  #1  
12-23-2002, 06:52 AM
end80 end80 is offline
Free Member
 
Join Date: Nov 2002
Location: Tybee Island Georgia
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to end80
Kwag,
Whenever I try to covert a with the KVCDx3 templates it plays fine on the computer but in my stand alone player (Akia DVPS-760 ) it's always jerky...

So, to make sure that the problem is my dvd player and not something that I am doing wrong I tried to download your samples, but all I get is:

"Forbidden - You don't have permission to access /kwag/time-machine-kvcdx3-mpeg1.mpg on this server."

Also, is there any possibilty these templates are not compatable with a divx source??
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
12-23-2002, 07:07 AM
gonzopdx gonzopdx is offline
Free Member
 
Join Date: Dec 2002
Location: Corvallis, OR
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
is there any possibilty these templates are not compatable with a divx source
The source should have nothing to do with it -- if it's playing back jerky it's most likely your player. Make sure that you're encoding within the maximum bitrate your player can handle, and make sure that your player can handle the format which you are encoding it in.

Upon looking it up on vcdhelp, it appears your player can not handle xsvcd's. Try encoding in MPEG1 and see if it works. This listing does not seem to show the max bitrate it can handle -- try 2500. It also says it can handle CVD's, so try encoding at 352x480.. I also found this comment..
Quote:
Problem: Will play VCDs and SVCDs created with Ulead DVD Plug-in. Won't play VCDs and SVCDs created with TMPGEnc and Nero as outlined here.
...
Reply With Quote
  #3  
12-23-2002, 08:31 AM
end80 end80 is offline
Free Member
 
Join Date: Nov 2002
Location: Tybee Island Georgia
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to end80
Hi, my main reason for my post was to get Kwag to fix the sample link for the KVCDx3, but I do appreiciate your comments grivad..

If you will allow, let me elaborate on my situation:

For starters, I have to say the Akai DVPS-760 will too play VCDs and SVCDs created with TMPGEnc and Nero
Almost all of my vcds are created with TMPGE and Nero, although my svcd's require that I apply the header trick.

I have had success playing most kvcd templates encodes in my akai , usually I set my max birate at 2250 or thereabouts, - also, I would assume the akia would also play xsvcd's with the header trick applied.
Actually everything I have tried has "played" on my Akai, it's just a question of whether or not it has played smoothly.

Everything I've encoded has played correctly and smoothly in windows media player

The thing is my encodes are always successful as long as I am using a 352 x 240 templates (kvcd or standard). (for playing in my standalone)
I have had mixed results using the 352x480 and 704x480 templates, so I finally decided to just setle for the 352 x 240...

BUT.. when I tried encoding 'Mad Max The Road Warrior' the other night using the KVCDX3 template and burned the 95 minutes to ONE cd (and put it in my player I was amazed by the quality!! - It was unbeleivable! - even when zooming 2 or 4 times the picture remained clear.. it was as good or very near dvd quality.... but the picture was jerky in my standalone - but not in windows media player...

What do you think Grivad?

SO ANYWAY.. I really am hoping that the problem lies in something I am doing wrong with encoding when using the KVCDx3 template and not my dvd player model.
That is why I am requested Kwag to fix the sample link so I can burn it to vcd and try in my player to be sure.
Reply With Quote
  #4  
12-23-2002, 10:06 AM
gonzopdx gonzopdx is offline
Free Member
 
Join Date: Dec 2002
Location: Corvallis, OR
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Hmm, that is strange..

My next guess then would be maybe the GOP that's being used? Some players can stutter when using non-standard GOP's.. are you using the new one with max 24 frames in a GOP? Try 36, or the NTSC standard, 18.. What framerate are you encoding at? If you're encoding at 23.976, try doing 3:2 pulldown on playback (if you're using MPEG2)..

Besides that, there are some other samples available as of late.. try digging through this thread for samples from kwag as he was testing new GOP's.. it is a looong thread though.

Hope this helps..
Reply With Quote
  #5  
12-23-2002, 12:02 PM
end80 end80 is offline
Free Member
 
Join Date: Nov 2002
Location: Tybee Island Georgia
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to end80
Could the resolutions possibly be the culprit??

I don't pretend to understand all this, I am gradually learning as I go on, but I wouldn't suspect that the GOP values are what is causing the jerkyness in my standalone player because I almost exclusively us Kwag's templates and the GOP looks to be the same in all of them... what I was using was 1 - 5823 - 3 - 1 - 36, I havent tried the 18 with Kwags templates
(As of yet I havent actually used his new template with the GOP of 24).

Most of my encoding has been at 23.976 MPEG1,
I never tried MPEG2 at all (with exception to SVCD), nor 3:2 pulldown - should I try that with my MPEG1 ??

To me, it appears that the problem with my player and Kwag's KVCDx3 templates has somthing to do with the resolutions - is that possible? - does it make any sense for that to cause a problem?
The reason I feel this way is because: the ONLY encodes that I have done that always has proper playback in my standalone with any template has been those with a resolution of 352x240 (mpeg1) or 480x480 (svcd with header trick)...

Like I said, all of them will play, but the "odd" resolutions seem to create a jerky playback, even though the image quality is sooo much better.

Is it feasable that the resolutions of the other KVCD templates are not compatiable with my Aiki player? - does that make any sense? or am I making false conclusions?

The next thing I plan to try is to try is changing the resolution of the KVCDx3 template to 480x480 and see if that works, since I don't seem to have any problem with SVCD that has that resolution

The tools I most commonly use for kvcd or xvcd are TMPGE, VirtualDub, FitCD, and Nero.
And for standard vcd or svcd I usually burn with Unlead DVD factory becuase of the ease of creating the menu's and chapters.
Reply With Quote
  #6  
12-23-2002, 01:18 PM
SansGrip SansGrip is offline
Free Member
 
Join Date: Nov 2002
Location: Ontario, Canada
Posts: 1,135
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by end80
Could the resolutions possibly be the culprit??
They might be. Have you tried 704x480 yet? Make sure you're using the new GOP structure too.
Reply With Quote
  #7  
12-24-2002, 08:16 AM
pauncz pauncz is offline
Free Member
 
Join Date: Dec 2002
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Hello,
I, too, would like to se the samples. All I get is an error 403 ...
Thanks
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD: TOK & Moviestacker Downloads? Bombero0437 Video Encoding and Conversion 9 02-13-2009 08:49 PM
KVCD: Downloads mirror? Prodater64 Video Encoding and Conversion 1 02-09-2005 07:19 PM
kDvd sample downloads? silverspoonjackass Video Encoding and Conversion 7 06-04-2004 05:11 PM
KVCD: What to use? kvcdx3 templates don't work in my dvd player? CheronAph Video Encoding and Conversion 5 05-17-2003 06:09 AM
Kvcdx3 does not work on my daewoo5800 with firmware2.37 cbr900 Players, DVRs, Media Centers 3 09-09-2002 02:13 PM

Thread Tools



 
All times are GMT -5. The time now is 12:33 AM  —  vBulletin Đ Jelsoft Enterprises Ltd