Quantcast TMPGEnc: Audio Out of Sync - Page 2 - digitalFAQ.com Forums [Archives]
  #21  
06-06-2002, 08:27 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
yeah, that's what I thought too but the "rating" screen is at the beginning of VTS_01_1.VOB- which contains the main movie.

But in the last cell id of VTS_01_8.VOB there's the movie trailer- could this have anything to do with it?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #22  
06-06-2002, 08:30 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by rendalunit
yeah, that's what I thought too but the "rating" screen is at the beginning of VTS_01_1.VOB- which contains the main movie.

But in the last cell id of VTS_01_8.VOB there's the movie trailer- could this have anything to do with it?
Why don't you try running DVD2AVI again, but this time mark your starting position right after the point where the problem starts.

kwag
Reply With Quote
  #23  
06-06-2002, 08:55 PM
rackaboy rackaboy is offline
Free Member
 
Join Date: May 2002
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
if you tried and it doesnt work, try this method, work on my pioneer when all the other method failed

use MVBR and vbv value of 22

use a bitcalculator to find the max bitrate, add 100 for pal, 150 for ntsc
Reply With Quote
  #24  
06-06-2002, 09:29 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
I had no idea that you could specify starting and ending positions in DVD2AVI ! I created a new project with the beginning cut off and re-encode and see what happens!

THANKS KWAG!!
glad I learned something today
Reply With Quote
  #25  
06-07-2002, 11:06 AM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
I cut the beginning and end off of "Proof of Life" in DVD2AVI then encoded and now the audio is late by about 12 seconds!!!!!! I'm almost ready to give up on this one Is there a "SYNC TO AUDIO" button that I'm missing?
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: Out of sync audio after merging Druuna Video Encoding and Conversion 0 08-22-2004 12:22 PM
TMPGEnc: audio Sync problems! chin41 Video Encoding and Conversion 3 07-06-2004 10:08 AM
TMPGEnc: MPG/AVI to KVCD has video/audio sync problems radunn Video Encoding and Conversion 10 11-12-2003 01:31 AM
TMPGEnc: Audio problems, out of sync shadu Video Encoding and Conversion 3 07-01-2002 02:54 PM
TMPGEnc: Audio out of sync only on the DVD player pacodoni Video Encoding and Conversion 3 05-26-2002 06:50 PM

Thread Tools



 
All times are GMT -5. The time now is 06:11 PM  —  vBulletin Jelsoft Enterprises Ltd