Quantcast DVD Burner from Pioneer, but Haven't Been Able to Copy Anything? - digitalFAQ.com Forums [Archives]
  #1  
01-26-2003, 01:03 PM
eroque eroque is offline
Free Member
 
Join Date: Jan 2003
Location: Bayamón, Puerto Rico
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Hi people,

I am lost in this DVD Burning world. I bought a DVD Burner from Pioneer and I haven't been able to copy anything. Please help me. I tried using KVCD and here's what I did. I used dvd decripter and recorded a DVD into my hard disk and it worked, I can see the movie in my computer but when using Nero to copy to my DVD-R it does not work. It gives me an error saying that some files are missing or it is unable to organize them. By the way the files that it copies to my computer are *.VOB and *.INF files which again can be viewed in my PC but not copied to my DVD-R. Am I doing something wrong here or it simply can not be done.

Best Regards,
Emmanuel Roque
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-26-2003, 01:30 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Emmanuel,

Try to burn your DVD with ImgTool. You can download it here: http://www.coujo.de/download/ImgTool_0.99.9.zip
That's the direct link. The site www.coujo.de is in German.

-kwag
Reply With Quote
  #3  
01-26-2003, 02:06 PM
eroque eroque is offline
Free Member
 
Join Date: Jan 2003
Location: Bayamón, Puerto Rico
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Dear Kwag,

Thanks for your help at least now I know it is possible. But I still have a couple of questions. I downloaded the program and installed it. In the image recorder I'm just able to see an "Image Recorder" Not my DVD-R do you know why? second question is... Do I used this after DVD Decripter or just use it from scratch? and third does the DVD root file has to be the file where I copied the movie originaly?

Best Regards,
Emmanuel Roque
Reply With Quote
  #4  
01-26-2003, 02:49 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Do you have ASPI drivers installed in your PC?
Reply With Quote
  #5  
01-26-2003, 03:24 PM
eroque eroque is offline
Free Member
 
Join Date: Jan 2003
Location: Bayamón, Puerto Rico
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
I am not sure where can I check?
Reply With Quote
  #6  
01-26-2003, 03:40 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by eroque
I am not sure where can I check?
Search google for "ForceASPI". If you have Windows XP, you don't have ASPI drivers installed by default.

-kwag
Reply With Quote
  #7  
01-26-2003, 03:52 PM
eroque eroque is offline
Free Member
 
Join Date: Jan 2003
Location: Bayamón, Puerto Rico
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Kwag working on it...

Sorry to put you in the position of a teacher but I am sure that some day I will be able to repay you...


Thanks for your help so far..
Reply With Quote
  #8  
01-26-2003, 04:17 PM
eroque eroque is offline
Free Member
 
Join Date: Jan 2003
Location: Bayamón, Puerto Rico
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Kwag, Sorry to bother you but I dowloaded a force ASPI version 4.6 and it ran a *.BAT which installed the aspi and it had a small software to verify that it is installed and it worked but still I am not able to see the drive on the Imgtools software... Any other recomendations?

Emmanuel
Reply With Quote
  #9  
01-26-2003, 04:28 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by eroque
Hi Kwag, Sorry to bother you but I dowloaded a force ASPI version 4.6 and it ran a *.BAT which installed the aspi and it had a small software to verify that it is installed and it worked but still I am not able to see the drive on the Imgtools software... Any other recomendations?

Emmanuel
Maybe you need an updated driver from your DVD manufacturer
Have you tried that

-kwag
Reply With Quote
  #10  
01-26-2003, 04:34 PM
eroque eroque is offline
Free Member
 
Join Date: Jan 2003
Location: Bayamón, Puerto Rico
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for your help I will try that also...

Emmanuel
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
okay to burn kdvds in Pioneer DVD burner? WOWIEGURL Blank Media / Burning Discs 2 02-20-2005 10:19 AM
How to overburn in CD-r mode if using a Pioneer DVD Burner! incredible Blank Media / Burning Discs 0 03-17-2004 05:58 AM
Dvd x copy?? big Conversion et d'Encodage de Vidéo (Français) 3 12-19-2003 11:01 AM
Buying a DVD Burner tomorrow for the first time. Pioneer A06 audi2honda Blank Media / Burning Discs 6 12-15-2003 07:18 PM
Cannot copy vcd to cd-r disc? Mr8ond Blank Media / Burning Discs 2 07-29-2002 10:31 AM

Thread Tools



 
All times are GMT -5. The time now is 03:56 PM  —  vBulletin © Jelsoft Enterprises Ltd