Quantcast TMPGEnc: Video Image at Top of Screen - digitalFAQ.com Forums [Archives]
  #1  
06-04-2002, 08:28 AM
catronb catronb is offline
Free Member
 
Join Date: Jun 2002
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to catronb Send a message via MSN to catronb Send a message via Yahoo to catronb
Have used TMPGEnc with CQ 70 template to encode several .avi clips and then burn the VCD with Nero.

I have tried several settings within TMPGEnc, however, when I play the disk in my DVD player (Denon DVD-3000), the video image appears at the top of the screen (with the correct aspect ratio) rather than being centered vertically. The disk plays just fine, but looks awkward with the bottom 1/3 of the screen blacked out instead margins on the top and bottom.

Has anyone experienced this, and/or know what settings will result in a vertically centered video image?

Thanks.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-04-2002, 12:42 PM
chrs chrs is offline
Free Member
 
Join Date: Jun 2002
Location: Michigan, USA
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to chrs Send a message via MSN to chrs Send a message via Yahoo to chrs
I have a Denon DVD-1000, and I havn't encountered that problem yet. The only problem I get with KVCDs is the video speeds up, then slows down, then speeds up, then slows down, etc...but the audio stays constant. Have you encountered that problem with your Denon?
Reply With Quote
  #3  
06-15-2002, 03:24 AM
Da Pro Da Pro is offline
Free Member
 
Join Date: Jun 2002
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
That slowing down and speeding up ,I used to get that and it is really anoying but i was able to solve it by burning my disks at a much slower speed, on my 24 times burner I burn at 8 times and it seemd to solve the problem most of the time and I was experimenting with a possible link between the slow down speed up and the "vbv" buffer, I found if I encoded with a lower vbv buffer setting it helped with the jerkyness...
__________________
May The Force Be With You!!!!!!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Screen Capture nicksteel Computers 57 01-11-2007 10:14 AM
Green image when trying to encode video? Bombero0437 Video Encoding and Conversion 7 09-10-2003 06:43 PM
KVCD: Video/Audio plays, but image is on left side of screen ? corwin1 Video Encoding and Conversion 2 08-18-2003 12:40 AM
Capturing still image from video? dredj Video Capturing / Recording 4 07-15-2003 02:50 PM
image only appears on the upper half of the TV screen? Andy Players, DVRs, Media Centers 4 05-04-2003 02:02 AM

Thread Tools



 
All times are GMT -5. The time now is 12:48 AM  —  vBulletin Jelsoft Enterprises Ltd