Quantcast TMPGEnc: Jittering Playback!! - digitalFAQ.com Forums [Archives]
  #1  
03-08-2003, 07:29 AM
kinggee kinggee is offline
Free Member
 
Join Date: Feb 2003
Location: Queensland, Australia
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to kinggee
hey guys
i just encoded a dvd rip and when i play the movie back on my dvd player (panasonic rv 32) the movie skips or jitters every 2 or so seconds.

i think this could be a bitrate problem, but i'm not sure
any help??

thanks
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-08-2003, 08:47 AM
CheronAph CheronAph is offline
Free Member
 
Join Date: Feb 2003
Location: Espoo, Finland
Posts: 494
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to CheronAph
I have the same problem but I think it was when I tried to encode .avi that was 23,975 fps to 25 fps, havenīt tried it yet.
If itīs something else please tell me too, someone...
Reply With Quote
  #3  
03-09-2003, 08:42 AM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
what's your setting in DVD2AVI ? what framerate was your source?
__________________
j3llyG0053
Reply With Quote
  #4  
03-10-2003, 03:42 AM
kinggee kinggee is offline
Free Member
 
Join Date: Feb 2003
Location: Queensland, Australia
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to kinggee
source frame rate was NTSC 29.97, i'm sure i set it all up right in tmpgenc but i dunno

i seem to be able to encode pal dvds with no problems at all, but ntsc seems to be a pain in the ass for me!
Reply With Quote
  #5  
03-17-2003, 07:13 AM
Adder Adder is offline
Free Member
 
Join Date: Dec 2002
Location: UK
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Kinggee

I live in the UK. I have the exact same problem. I can encode PAL with perfect results, but when it comes to NTSC my player just produces jerks and pauses every few seconds or so. I tried everything i could think of and could not resolve it completely at all so have given up on trying to encode region 1 (NTSC) dvds.

If you do figure out the problem leave a sticky or something to help us all out

Later.
Reply With Quote
  #6  
03-17-2003, 08:03 AM
francks francks is offline
Free Member
 
Join Date: Jan 2003
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Add another one with the same problem (actually I use DVD2SVCD). Anyone tried converting to PAL?
Reply With Quote
  #7  
03-17-2003, 08:13 AM
bman bman is offline
Free Member
 
Join Date: Apr 2002
Posts: 356
Thanks: 0
Thanked 0 Times in 0 Posts
@ all !
I have the same problem !
All Pal enocodes are played perfectly but NTSC encodes -23.976fps - have jumpy and not smooth playback on my dvd player .
I manage to get smooth playback if encoding is done with 29.97fps .
This is increasing file size with ~15% but it's worth it coz it's the only way for me to get smooth playback for NTSC .
With best regards
bman
Reply With Quote
  #8  
03-17-2003, 08:47 AM
titans_ca titans_ca is offline
Free Member
 
Join Date: Sep 2002
Location: Toronto
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
I had similar problems, but were able to get my player to play NTSC-23.976 by selecting 3:2 pulldown when playback in the encode mode of TMPGEnc.

hope it works for you too, good luck.
Reply With Quote
  #9  
03-18-2003, 04:00 AM
francks francks is offline
Free Member
 
Join Date: Jan 2003
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Another option is to use the convert to PAL checkbox in DVD2SVCD. I tried it and it works.
Reply With Quote
  #10  
03-18-2003, 04:55 AM
Anerboda Anerboda is offline
Free Member
 
Join Date: Mar 2003
Location: Denmark
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
I have the exact same problem, and the only way I can watch a
movie encoded as NTSC 23,976fps is to force my standalone to play the movie as PAL.
I just select PAL on my remote instead of MULTI, (I can select between
PAL, NTSC and MULTI).

Hope this is some help to others with the same problem

Regars

Anerboda
Reply With Quote
  #11  
03-18-2003, 12:26 PM
JoZ JoZ is offline
Free Member
 
Join Date: Mar 2003
Location: ntsc .us
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
http://www.kvcd.net/forum/viewtopic.php?p=19962#19962
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: Playback issues Shibblet Video Encoding and Conversion 9 01-09-2005 01:00 PM
KVCD Playback on PC? Dagger99 Video Encoding and Conversion 8 03-24-2004 10:48 PM
Certain KVCDs will NOT playback? gd_nimrod Players, DVRs, Media Centers 3 05-21-2003 01:26 AM
KVCD has Jittering Picture? dudde Video Encoding and Conversion 6 05-04-2003 01:46 PM
TMPGEnc: Jittering during play back xpronic Video Encoding and Conversion 3 03-18-2003 10:28 PM

Thread Tools



 
All times are GMT -5. The time now is 05:37 AM  —  vBulletin Đ Jelsoft Enterprises Ltd