Quantcast KVCD: Audio Sync Problem? - Page 2 - digitalFAQ.com Forums [Archives]
  #21  
03-13-2003, 06:10 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
hi Wolfi:

please, thank him personally !!


came here.very good people too:

http://www.cdrbase.com/showthread.ph...972#post155972

Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #22  
03-17-2003, 07:47 AM
bman bman is offline
Free Member
 
Join Date: Apr 2002
Posts: 356
Thanks: 0
Thanked 0 Times in 0 Posts
@ all !
I've downloaded AN AVI and converted To KVCD 1 CD with great quality . Video is just perfect but AUDIO ...
No metter what I do it doesn't help - I can't get video and audio in sync .
At the very begining all is in sync but after about a minute video is trielling after audio .
The audio is MPEG 3 according VDub File Info .
Extracted audio with VDub as WAV and converted to mp2 with : TMPGenc 128kbps,224kbps ; Headac3he - 128-224kbps - NO SYNC !!!
Tryed to use ChickenMan instractions - NO SYNC !!!
Encoding Directly From AVI with TMPGenc - NO SYNC !!!
Extraction of audio with COOL EDIT PRO as wav and encoding with TMPGenc and Headac3he - NO SYNC !!!
Extraction of audio with Premiere 6.5 and ancoding (TMPG,HeadAC3he) - NO SYNC !!!!
Encoding With gop 1-10-2-1-24 as kvcd - NO SYNC !!!
Encoding as regular VCD with standard template - NO SYNC !!!
Muxed Video and Audio with bbMPEG , TMPG as VCD , SVCD , no system VCD - NO SYNC !!!
I really don't know what can be done more .
I already have seen whole movie . There is one interesting thing in WinDVD - if I Jump near to the end of movei and then jump back near to the begining of the movie all is in perfect sync to the and .
Tryed to burn the movie and check playback on DVDplayer - NO SYNC !!!
I can't think of another solution but audio codec is somehow twisting all ?!!!
I think that the same codec can't extract audio as REAL CBR from avi file !!!
Can anyone help me with this twisted prob?!!! ( I hope one of u good ppl will give me the needed solution , PLEASE ?!!)

bman
Reply With Quote
  #23  
03-17-2003, 08:57 AM
titans_ca titans_ca is offline
Free Member
 
Join Date: Sep 2002
Location: Toronto
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
are you using MPEGDecoder.dll with Mpegsource in your avs script? because that somtimes causes the movie to be out of sync for me.

hope this help

goodluck
Reply With Quote
  #24  
03-17-2003, 11:24 AM
bman bman is offline
Free Member
 
Join Date: Apr 2002
Posts: 356
Thanks: 0
Thanked 0 Times in 0 Posts
Hi titans_ca !
Thanks for replay !
This is my script .
You think there is something wrong with it ???

#==============================================
# -= AviSynth script by MovieStacker v1.1.1 =- #
#==============================================#

#LoadPlugin("e:\Program Files\Encoding\MPEG2DEC2.DLL")
LoadPlugin("E:\Program Files\MovieStacker\MovieStacker\Filters\MPEG2Dec.d ll")
LoadPlugin("E:\Program Files\MovieStacker\MovieStacker\Filters\TemporalCl eanerOld.dll")
LoadPlugin("E:\Program Files\MovieStacker\MovieStacker\Filters\Convolutio n3D.dll")
LoadPlugin("E:\Program Files\MovieStacker\MovieStacker\Filters\DustV5.dll ")
LoadPlugin("E:\Program Files\MovieStacker\MovieStacker\Filters\Sampler.dl l")
LoadPlugin("e:\Program Files\Encoding\textsub.vdf")

AviSource("G:\MyMovie.avi")
TextSub("f:\subtitles\MyMovie - SubRip.ssa")
BilinearResize(704, 304, 0, 0, 640, 272)
#PixieDust()
TemporalCleaner()
Convolution3D(preset="movieLQ")
AddBorders( 0,88,0,88 )
#Sampler(length=24)
## MPEG size = ((Total frames/MovieTimeInMinutes)/24) * MPEG sample file size * .98 ##

bman
Reply With Quote
  #25  
04-16-2003, 06:44 AM
Frunobulax Frunobulax is offline
Free Member
 
Join Date: Mar 2003
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Hi all,

I tried the "Chickenman Method" and got unexpected results. Since my audio was trailing the video by about one second, I applied his formula and got a new sampling rate of 44112. Therefore, I selected that as my playback rate and then resampled at 44100. My movie was a little over 1h 54m, but the resulting audio track was only 1h 18m long! Yikes!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
kvcd audio/video sync problem? mistermickster Video Encoding and Conversion 16 01-18-2004 05:21 AM
KVCD: Audio Sync Problem joro Video Encoding and Conversion 1 01-03-2004 08:02 PM
KVCD: an obvious problem video and audio sync? ak47 Video Encoding and Conversion 2 08-18-2003 08:15 PM
TMPGEnc: Kvcd audio sync problem on pal to ntsc conversion DawnOfTheDuke Video Encoding and Conversion 2 05-30-2003 04:43 PM
KVCD: Audio Sync problem Anonymous Video Encoding and Conversion 13 12-12-2002 04:46 PM

Thread Tools



 
All times are GMT -5. The time now is 06:09 PM  —  vBulletin Jelsoft Enterprises Ltd