Quantcast KVCD: TOK Claims Floating Point Overflow? - digitalFAQ.com Forums [Archives]
  #1  
03-20-2003, 02:52 PM
boeddha boeddha is offline
Free Member
 
Join Date: Mar 2003
Location: Netherlands
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Hello again,
trying to convert divx to kvcd I've done everything according to black prince guide. But when I push start in ToK it says floating point overflow.

Can someone help me please?

Boeddha
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-20-2003, 10:46 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by boeddha
Hello again,
trying to convert divx to kvcd I've done everything according to black prince guide. But when I push start in ToK it says floating point overflow.

Can someone help me please?

Boeddha

hi boeddha!

follow "me" ...maybe it help:

http://www.kvcd.net/forum/viewtopic....er=asc&start=0

Reply With Quote
  #3  
03-21-2003, 06:01 AM
boeddha boeddha is offline
Free Member
 
Join Date: Mar 2003
Location: Netherlands
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Jorel,

I've seen that topic but it is not related to my problem. I can load my avs file and it plays under the video tab but when I try to encode (start) after a few seconds it gives the floating point overflow error.

My script looks like:

#==============================================#
# -= AviSynth script by MovieStacker v1.1.1 =- #
#==============================================#

LoadPlugin("C:\Mijn documenten\MovieStacker\Filters\MPEG2Dec.dll")
LoadPlugin("C:\Mijn documenten\MovieStacker\Filters\TemporalCleanerOld .dll")
LoadPlugin("C:\Mijn documenten\MovieStacker\Filters\GripFit_preview.dl l")
LoadPlugin("C:\Mijn documenten\MovieStacker\Filters\DustV5.dll")
LoadPlugin("C:\Mijn documenten\MovieStacker\Filters\LegalClip.dll")

AviSource("C:\Mijn documenten\Flodder.avi")
LegalClip()
GripCrop(352, 240, overscan=1, source_anamorphic=false)
GripSize(resizer="LanczosResize")
PixieDust()
TemporalCleaner()
GripBorders()
LegalClip()

But I don't think there is something wrong with it.

I do think it is strange what the log says before it stops:

------------------------------------------------------
Prediction: 1st Group of Passes
-------------------------------------------------------

Pre-Pass
Next CQ: 60,000
Sample Size: -10

Next CQ: -67.976.248,000
Sample Size: -10

Next CQ: 770.061.762.560,000
Sample Size: -10

Next CQ: -8.724.326.266.175.488,000
Sample Size: -10

Next CQ: 9,8841248689807168E19
Sample Size: -10

Next CQ: -1,11981060780085488E24
Sample Size: -10

Next CQ: 1,268676624071596E28
Sample Size: -10

Next CQ: -1,43733262356143712E32
Sample Size: -10

Next CQ: 1,62840954152760576E36
Sample Size: -10

No matter what cq the sample size is -10. Isn't this strange?

Greetz Boeddha
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Kvcd: Avi illegal floating point calculation? Is kvcd3 the cause? RAVEN2K2 Video Encoding and Conversion 16 06-03-2003 11:36 PM
KVCD: Illegal Floating Point Operation? Frunobulax Video Encoding and Conversion 3 03-26-2003 02:17 AM
KVCD: Illegal floating point... again! big Video Encoding and Conversion 9 02-07-2003 02:28 PM
KVCD: Illegal Floating Point Error TMPGEnc 2.53 reman Video Encoding and Conversion 1 07-10-2002 01:46 PM
KVCD: Floating point calculation error Abdul Razak Video Encoding and Conversion 6 06-24-2002 07:06 PM

Thread Tools



 
All times are GMT -5. The time now is 03:46 AM  —  vBulletin Jelsoft Enterprises Ltd