Quantcast KVCD: NTSC Template, Problems with Audio? - digitalFAQ.com Forums [Archives]
  #1  
06-12-2002, 02:17 PM
hc1001 hc1001 is offline
Free Member
 
Join Date: Jun 2002
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
im having some problems with audio when playing this format on my apex ad-1500 dvd player. i burned a disc with 2 movies, one in mpeg1 and the other using ur KVCD template. the mpeg1 movie works just great but when i get to the second movie that i encoded with ur template, the sound is not continuous. every 4 seconds the audio goes out for half a second. i played this same cd in my sony DVD player and it worked fine, no audio problems or anything.....can someone explain to me y the apex is having problems playing this movie and how i would fix this problem so that the apex DVD player will play it without any audio problems?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-12-2002, 09:04 PM
Mr_J Mr_J is offline
Free Member
 
Join Date: Jun 2002
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Iv'e had alot of success with my apex 1500, so long as i encode at 29.97fps. All of Kwags templates play fine just as long as i encode at a 29.97 framerate.
Reply With Quote
  #3  
06-13-2002, 12:43 AM
PlaiBoi PlaiBoi is offline
Free Member
 
Join Date: Apr 2002
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
is the KVCDx2 template more compatible with players compared to the KVCD template?
__________________
PlaiBoi
Reply With Quote
  #4  
06-13-2002, 10:38 AM
eladbern eladbern is offline
Free Member
 
Join Date: Jun 2002
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
I had the same problem on the Apex 1100w but as long as i encode at NTSC standard and not film i get good results with it.

Eladbern
Reply With Quote
  #5  
06-13-2002, 11:29 AM
midiaxe midiaxe is offline
Free Member
 
Join Date: May 2002
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Same problem here on Apex 1200. I have tried everything (demux, remux, svcd, set min bitrate to 600, frame rate to 29.97, even play the player upside down ) with no success. The only thing that works is if I encode using 352x240

-MX
Reply With Quote
  #6  
06-13-2002, 12:11 PM
Timberwolf Timberwolf is offline
Free Member
 
Join Date: May 2002
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Same problem here as midiaxe but with my player is apex 1500, I'm talking about the millisecond pauses every 3 or 4 seconds. Also, it not only happens at the first disc but also with the second disc.

I solved this problem by keeping all the TmpGenc template settings but encoding it as mpeg2, then burning it to cd as XSVCD. Eureka! no more audio problems.

I was at first wary that the quality will degenerate if I do this because I've read Kwag say that mpeg1 encodes better than mpeg2 at sub-2000 bitrates. But when I've compared the two I can see no visible difference(at least to my eye) so I guess I'm satisfied with my solution.
Reply With Quote
  #7  
06-13-2002, 07:21 PM
TKS TKS is offline
Free Member
 
Join Date: May 2002
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
That sounds like a good idea..

I take it you put the frame rate up to 29.99 fps though?

Or did you leave it at 23 fps and then use pulldown?

still good idea

tks
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: KVCD 352x480 NTSC Film template questions pipieye Video Encoding and Conversion 2 10-24-2003 09:15 PM
KVCD: successes Using the NTSC 352x240 LBR template! Thomas Davie Video Encoding and Conversion 2 07-18-2003 12:14 AM
KVCD: KVCD BETA NTSC Template 704X480 ibanez78 Video Encoding and Conversion 3 07-11-2002 08:09 AM
kvcd: tmpgenc aspect ratio settings set to 4:3 525 line (ntsc) for pal template? Jusplayn Video Encoding and Conversion 1 06-23-2002 12:21 PM
KVCD: PAL resolution with NTSC template? b00n Video Encoding and Conversion 2 06-17-2002 10:18 PM

Thread Tools



 
All times are GMT -5. The time now is 09:12 PM  —  vBulletin Jelsoft Enterprises Ltd