Quantcast TOK is Doing Nothing but Gobbling up Memory? - digitalFAQ.com Forums [Archives]
  #1  
07-27-2003, 10:36 PM
incognito incognito is offline
Free Member
 
Join Date: Jul 2003
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
OK I thought I had it under control. I loaded my avi and created my avs.

Code:
#=====================================================#
# -= AviSynth script by MovieStacker v2.0.0 (beta) =- #
#=====================================================#

LoadPlugin("C:\Program Files\MovieStacker\Filters\MPEG2Dec.dll")
LoadPlugin("C:\Program Files\MovieStacker\Filters\GripFit_preview.dll")
LoadPlugin("C:\Program Files\MovieStacker\Filters\BlockBuster.dll")
LoadPlugin("C:\Program Files\MovieStacker\Filters\UnFilter.dll")
LoadPlugin("C:\Program Files\MovieStacker\Filters\LegalClip.dll")
LoadPlugin("C:\Program Files\MovieStacker\Filters\Sampler.dll")

AviSource("G:\Ripps\Current\TheCureDisintegration.avi", false)
LegalClip()
GripCrop(352, 240, overscan=1, source_anamorphic=false)
GripSize(resizer="BicubicResize")
UnFilter(50, 50)
TemporalSmoother(1, 2)
MergeChroma(blur(1.58))
MergeLuma(blur(0.2))
BlockBuster(method="noise", detail_min=1, detail_max=7, variance=1.0, seed=1)
GripBorders()
LegalClip()
I opened the avs in VDub no problem. I loaded the avs in ToK and got the " in not a valid integer value error and got this log from ToK:
Code:
=============================================================
ToK Log: G:\Ripps\Current\TheCure.avs
=============================================================
 
Resolution (fps):352x240 (29.970 fps)
Total Frames: 135231
Total Time  : 01:15:12
-------------------------------------------------------------
So it looks OK; I thought. I loaded up my mp2 audio gave the Final mpg a name and hit START...Then I got this:

Can not open file C:\My DocumentsVideo Edit\ToK\opt\video.en1.

So I hit OK the I ended up with a new avs titled video.avs in my work folder. I opened the new avs in VDub and it seems OK. ToK had this in the log:
Code:
=============================================================
ToK Log: G:\Ripps\Current\TheCure.avs
=============================================================
 
Resolution (fps):352x240 (29.970 fps)
Total Frames: 135231
Total Time  : 01:15:12
-------------------------------------------------------------
 
Audio Size: 144,368,719
Required Video Size: 661,334,655
 
Factor: 74.925
Desired Sample Size: 8,826,622
 
-------------------------------------------------------------
New Faster Prediction
-------------------------------------------------------------
 
Full Sample
Next CQ: 1.000
And now ToK is doing nothing but gobbling up memory. Anyone have any ideas to what the deal is? Also I don't know if it makes a difference but in the "Main" tab in ToK there are no values in Min Bitrate and Max Bitrate, and Initial CQ is 1. All the other boxes have values in them.
__________________
I own a Philips DVD 701. NTSC.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-28-2003, 06:49 AM
D Rated D Rated is offline
Free Member
 
Join Date: Jul 2003
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Set minimum bitrate to 300, maximum to 2500, and bump your CQ up to 60 or 70 before you start ToK. Then try again and see what happens.
Reply With Quote
  #3  
07-28-2003, 08:50 AM
incognito incognito is offline
Free Member
 
Join Date: Jul 2003
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by D Rated
Set minimum bitrate to 300, maximum to 2500, and bump your CQ up to 60 or 70 before you start ToK. Then try again and see what happens.
Same thing...

I think it has something to do with this:

"Can not open file C:\My DocumentsVideo Edit\ToK\opt\video.en1."
__________________
I own a Philips DVD 701. NTSC.
Reply With Quote
  #4  
07-28-2003, 09:37 AM
incognito incognito is offline
Free Member
 
Join Date: Jul 2003
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
For some reason it's looking for things in the opt folder instead of the ToK folder. Copied the file over and finally everything seems to be running.
__________________
I own a Philips DVD 701. NTSC.
Reply With Quote
  #5  
07-28-2003, 09:38 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Excuse me, but where is Tok installed on your PC ?

It's strange to have "C:\My DocumentsVideo Edit\ToK\opt\video.en1" and not "C:\My Documents\Video Edit\ToK\opt\video.en1"

Did you modify manually the ini file of Tok ?
Reply With Quote
  #6  
07-28-2003, 10:17 AM
incognito incognito is offline
Free Member
 
Join Date: Jul 2003
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
No I just missed the extra \
__________________
I own a Philips DVD 701. NTSC.
Reply With Quote
  #7  
07-28-2003, 10:40 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
. Okay !

But, for your information, video.en1 is supposed to be in opt. If you didn't find it there, you should have deleted it before !
Reply With Quote
  #8  
07-28-2003, 11:14 AM
incognito incognito is offline
Free Member
 
Join Date: Jul 2003
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
The opt folder was never in my original install. I had to create it myself. What else is supposed to be in there?
__________________
I own a Philips DVD 701. NTSC.
Reply With Quote
  #9  
07-28-2003, 05:09 PM
incognito incognito is offline
Free Member
 
Join Date: Jul 2003
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Well after a bottle of Advil I finally finished my first kvcd encode. It looks beautiful. Now I am going to try to convert an avi at 23.976 fps to kvcd at 29.97 fps. I don't think my player can handle 23.976 fps.

BTW the 352x240 Plus template worked on my DVD player.
__________________
I own a Philips DVD 701. NTSC.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisynth: Out of memory error? Prodater64 Avisynth Scripting 10 09-27-2005 12:19 AM
TMPGEnc: Memory error, could not read memory at address Stevis2002 Video Encoding and Conversion 1 03-05-2004 06:19 PM
tmpgenc and tok - the memory could not be read? ian Video Encoding and Conversion 2 08-22-2003 02:28 PM
Memory: DDR won't work on my K7S5A ovg64 Computers 13 06-17-2003 02:55 PM
KVCD: Why am I Running out of memory? Bilal Video Encoding and Conversion 1 06-13-2003 12:16 AM

Thread Tools



 
All times are GMT -5. The time now is 10:01 PM  —  vBulletin Jelsoft Enterprises Ltd