Quantcast TMPGEnc: No Sound in Video ? - digitalFAQ.com Forums [Archives]
  #1  
08-13-2003, 04:11 PM
hat_trick hat_trick is offline
Free Member
 
Join Date: Aug 2003
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to hat_trick
Hi all. I am new to the fourm. I am tring to put a DivX movie on a VCD. I decompressed the audio using AVI2VCD. Next I loaded my MVCD template into TMPGEnc. (MPEG-1 352x240 23.976fps CQ 75, Layer-2 44100Hz 128kbps).Now I loaded my source (the file I decompressed) and started to convert. I tried the preview ,there was no sound! I this normal. This is my first time making a KVCD or MVCD. Also ,if I let the conversion finish will there be any sound? Any help would be appreciated.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-14-2003, 04:55 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
MVCD is an illegal rip off of KVCD. Sorry you won't have any answer to your question there !

Is like driving a stolen car in the garden of the legal owner
Reply With Quote
  #3  
08-14-2003, 07:50 AM
willy_annand willy_annand is offline
Free Member
 
Join Date: Nov 2002
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by hat_trick
Hi all. I am new to the fourm. I am tring to put a DivX movie on a VCD. I decompressed the audio using AVI2VCD. Next I loaded my MVCD template into TMPGEnc. (MPEG-1 352x240 23.976fps CQ 75, Layer-2 44100Hz 128kbps).Now I loaded my source (the file I decompressed) and started to convert. I tried the preview ,there was no sound! I this normal. This is my first time making a KVCD or MVCD. Also ,if I let the conversion finish will there be any sound? Any help would be appreciated.
Forget the MVCD template, they are not all that good.
Grab the latest KVCD template from this site.

I have had numerous problems with DivX and Xvid, I usually end up loading the file into VirtualDub and saving it with the Huffy Codec. Then load it into TMPGEnc.

There is a way to "FrameServe" but I have not explored that. I had enough problems with Frameserving from Premiere to TMPGEnc... (I save out of Premiere first now).
__________________
--
Willy
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: sound sync problems, audio before video prell Video Encoding and Conversion 1 03-18-2004 04:05 AM
Cannot mux encoded sound and video? Wak10 Video Encoding and Conversion 4 08-28-2003 07:45 AM
Video has NO SOUND? Wak10 Video Encoding and Conversion 4 08-27-2003 09:24 AM
Get TMPGEnc to load an AVI MPEG4 video with AC3 sound? willy_annand Video Encoding and Conversion 11 06-22-2003 11:53 AM
TMPGEnc: sound sync error in Merged video willy_annand Video Encoding and Conversion 4 06-12-2003 06:50 AM

Thread Tools



 
All times are GMT -5. The time now is 02:51 AM  —  vBulletin Jelsoft Enterprises Ltd