Quantcast Video Has No Sound? - digitalFAQ.com Forums [Archives]
  #1  
08-27-2003, 08:08 AM
Wak10 Wak10 is offline
Free Member
 
Join Date: Aug 2003
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
hi,ive had alot of problem,s recentli but im nearly there now.my video i want to encode look,s fine,but when i load my script into toc and then load my audio in it start,s to encode useing tmpg plus but when i check a sample there is no sound????can anyone help?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-27-2003, 08:24 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Tok encode separatly audio and video. The two will be multiplexed in the final operation with bbmpeg.

So its normal to not have any sound in the sample.

PS: can you do subject with only ONE "?" ? It's enought.
Reply With Quote
  #3  
08-27-2003, 08:32 AM
Wak10 Wak10 is offline
Free Member
 
Join Date: Aug 2003
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
thank,s for that.so tok will encode the film first and when the film is done bbmeg will add the sound.is that right?thankyou for you advice.
Reply With Quote
  #4  
08-27-2003, 08:49 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
There is two way :
- do the audio yourself, give the name of the mp2 to tok and it will do the video and then muxed with the audio.

or

- ask to tok to do the audio. It first does the audio, then the video, and finnaly muxes the two streams together.
Reply With Quote
  #5  
08-27-2003, 09:24 AM
Wak10 Wak10 is offline
Free Member
 
Join Date: Aug 2003
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
I tried putting the audio i did myself into toc then it started makeing sample,s but after it finished makeing samples the bbmpg (avi2mpeg2)screen popped up and did nothing.and when i tried to put a file into that it wouldn,t take anything?i must have the setting,g wrong.which way would you reccomend and how would you do it?thank,s
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
How can i capture Video from my PC SCREEN, with SOUND? NittoLive Computers 1 02-20-2007 02:05 PM
Cannot mux encoded sound and video? Wak10 Video Encoding and Conversion 4 08-28-2003 07:45 AM
TMPGEnc: No Sound in video ? hat_trick Video Encoding and Conversion 2 08-14-2003 07:50 AM
KVCD: Video and sound are skipping? big Video Encoding and Conversion 3 02-25-2003 02:32 PM
TMPEGenc did the video and sound, but it was still off? Bombero0437 Video Encoding and Conversion 4 02-21-2003 01:53 AM

Thread Tools



 
All times are GMT -5. The time now is 05:05 AM  —  vBulletin Jelsoft Enterprises Ltd