Quantcast Cannot Mux Encoded Sound and Video? - digitalFAQ.com Forums [Archives]
  #1  
08-27-2003, 04:42 PM
Wak10 Wak10 is offline
Free Member
 
Join Date: Aug 2003
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
i cant seem to mux my sound and video together useing TOC.first toc doe,s my audio for me then it sarts makeing samples,s of the video im encodeing.after that the BBMPG screen pops up and that where i have prblem,s.i click on the ADD tab to add my encoded audio that TOC did bu it isnt there?do i have to press load project and see if its in there?can anyone give me any adivce please?THANK,S
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-28-2003, 05:57 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
If bbmpeg pops-up and wait for something insteed of starting to work, that means that you don't have the correct version of bbmpeg !

Normaly it should work in batch mode, all automatically.

Do you load the to_ extras ? Do you set Tok to use the bbmpeg version that is in the tok_extras ?
Reply With Quote
  #3  
08-28-2003, 07:13 AM
Wak10 Wak10 is offline
Free Member
 
Join Date: Aug 2003
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
yes i have the TOC extra,s and i put it into the path it needed to be in.so what would you advise?THANK,S.
Reply With Quote
  #4  
08-28-2003, 07:36 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Are you sure the sound was encoded (it should take several minutes to do this). Because as I guess you are still working with a crappy DL avi, I'm not sure of the audio codec used for it, and it possible that the audio encode failed.
Reply With Quote
  #5  
08-28-2003, 07:45 AM
Wak10 Wak10 is offline
Free Member
 
Join Date: Aug 2003
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
it did encode the sound.and i also did it myself in Headac3he and loaded it in.but i have just looked in bbmpg setting,s that is in tok extra,s in checked a box called,RUN IN BATCH MODE,it was previously unchecked.I did that as you said it should run in batch mode but the box was not checked.is this correct?and yes im still messing around with that Crappy AVI.its only a tester kind of thing at the moment.next i want to learn how to turn svcd or vcd into 1 cd.im just glad this is a friendly and helpfull site.THANK,S
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it possible to get DTS and PRO LOGIC 2 encoded sound on SVCDS? khusru Audio Conversion 20 08-07-2004 09:55 AM
Mencoder: MPV encoded with no sound? oxycotton420 Video Encoding and Conversion 7 06-08-2004 11:48 PM
KVCD: Encoded video would not fit on one cd? Hova Video Encoding and Conversion 19 09-10-2003 04:20 AM
Encoded video is Too big widescreen! pacodoni Video Encoding and Conversion 0 08-20-2002 01:21 PM
when encoded to MPEG 1 with kvcd, the sound is jerky? Jellygoose Video Encoding and Conversion 0 07-24-2002 07:50 AM

Thread Tools



 
All times are GMT -5. The time now is 12:40 AM  —  vBulletin Jelsoft Enterprises Ltd