digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Video Encoding and Conversion (http://www.digitalfaq.com/archives/encode/)
-   -   VirtualDub: no audio in virtualdubmod (http://www.digitalfaq.com/archives/encode/5257-virtualdub-audio-virtualdubmod.html)

bigggt 08-28-2003 11:35 AM

VirtualDub: no audio in virtualdubmod
 
I decided to try this but when i open the program i get no audio tab at the top.

Its probably something simple but could someone help me out

Thanx

Dialhot 08-28-2003 02:01 PM

Virtualdubmod is designed to handle avi with more than one audio streams, and OGG container media that can have streams of other kind than audio or video (subtitles for instance).

That is why you do not hjave an audio menu but... a "Stream" menu. Check into this one, you have a "list stream" that will lead you to you precious audio track :-)

bigggt 08-28-2003 02:57 PM

thanx Dialhot,i was hoping it was easy and i knew you fellas would know :D

big 09-05-2003 05:46 PM

i have the same problem...i load my movie in virtualdobmod and it says that my video stream is ac3...what do i have to do with virtualdubmod?

save wav or demux...

since my file is ac3 i can not process it with headac3...

please help

Dialhot 09-05-2003 06:04 PM

Quote:

Originally Posted by big
save wav or demux...

Demux. You will obtain an .ac3 file

Quote:

since my file is ac3 i can not process it with headac3...
And why can't you ? That is the goal of HeadAc3che to transform ac3 files !

big 09-05-2003 07:20 PM

thx a lot :D :D :D

totonho03 09-08-2003 05:05 PM

Run time error
 
Hello:

I am having run time error problems w/ virtualdubmod. Actually, it works for a couple od days, and then I receive the infamous run time error and can not open the program. (This may be to programs that I am testing, or loading, meaning Nero 6, Tmpgecenc dvd ahtor and others)

I have the latest version of virtualdubmod, do not have virtualdub, but have downloaded all of the files and dlls needed to run virtualdubmod without virtual dub.

The way I make it work is by booting in dos and run scanreg /restore.

Is this a problem w/avisynth? I do not have the latest 2.52 version, which I think that was release in July/August this year, I am using the previous version because I had similar problems with it.

Thank you for your words of wisdom

Regards

Totonho03

Dialhot 09-08-2003 05:18 PM

Normally they is not link till the two softs.
Now, if virtualdubmod gives you problems, what don't you just unintsall and reinstall it ?

totonho03 09-08-2003 05:31 PM

Hello dialhot:

Code:

Now, if virtualdubmod gives you problems, what don't you just unintsall and reinstall it ?
Thank you for your response. Perhaps I am not uninstalling it correctly, but I have tried unistalling it and re-installing it several times, to no avail. The Run time error persists until I do the scanreg step.
Code:

Normally they is not link till the two softs.
Do you mean to say that there is no link between virtual dub and virtualdubmod?
I am now going by memory here, but I believe that I have read that for virtualdub to operate properly it should have some dlls that virtual dub have. However, the latest version of virtualdubmod is "complete" I understood by this that all of the dlls needed to operate without virtual dub, have been integrated in this "complete" version.
I could be misinterpreting what was said at their site and will read it again.

Thank you very much for your reply

Totonho03

Dialhot 09-08-2003 05:35 PM

Quote:

Originally Posted by totonho03
Hello dialhot:

[code]I am now going by memory here, but I believe that I have read that for virtualdub to operate properly it should have some dlls that virtual dub have. However, the latest version of virtualdubmod is "complete" I understood by this that all of the dlls needed to operate without virtual dub, have been integrated in this "complete" version.
I could be misinterpreting what was said at their site and will read it again.

I don't know how it was in the past but now, when you d/l virtualdubmod, you have all the dll needed in the package. So no need to have virtualdub if you just want virtualdubmod.

jorel 09-08-2003 05:38 PM

get everything here Otto, have faqs and downloads:

http://forum.doom9.org/showthread.php?s=&threadid=44244

:wink:

totonho03 09-08-2003 05:46 PM

Dialhot:

Thank you for yopur prompt response. You have corroborated what I though I read in their site.
Going back to my problem, Is there a relationship between Avisynth and vbm such that one may affect the other in a way to give me the run time error?
Presently it is working OK, but will keep an eye on any installs and uninstall that may affect virtualdubmod.... In the meantime, I would appreciate hearing any ideas/suggestions regarding this issue.

Regards

Totonho03

Dialhot 09-08-2003 06:02 PM

As long as you do not use an avisynth script as source, there is no relation between them.

BTW as you can see, vdubmod as two choice "open file" and "open via avisynth". So, with the first choice you do not use avisynth ;-)

totonho03 09-08-2003 06:11 PM

@ Jorel:

Thank you for the site. I thought that I had d/loaded all of the files, but I can see that there are a couple more that I need to d/load. Thanks for sending the site.

@ Dialhot:

Thank you for your response. I think that it narrows my problem down a little, because I always use the first option, and not the avi one. So I guess that my problem is related to install and uninstall vdm or my set up.....

Regards to both of you

Totonho03


All times are GMT -5. The time now is 11:18 PM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2021 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2021 Jelsoft Enterprises Ltd.