Quantcast KVCD: Audio Out of Sync When Multiplexing with bbMPEG? - digitalFAQ.com Forums [Archives]
  #1  
08-28-2003, 07:02 PM
limpby limpby is offline
Free Member
 
Join Date: Apr 2003
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
the original source was 23.976

I encoded it to mpeg2 with the pulldown

and..I dunno why but

after the multiplex, the audio was out of sync

there WAS the error about underflow..but I ignored this..

I did the setting correctly.

and I used 'pad audio'

does anyone knows how to fix this?

I erased the original source..but I'd like to know what was wrong..
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-29-2003, 03:28 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Change the pulldown parameter of bbmpeg from "automatic" to "2:3 pulldown" (or 3:2, I do not remember wich one is correct).
Reply With Quote
  #3  
08-29-2003, 09:28 AM
limpby limpby is offline
Free Member
 
Join Date: Apr 2003
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
I encoded to mpeg2...

but Im using vcd to multiplex I guess?

and I can't move the pulldown section..its locked.. ?
Reply With Quote
  #4  
08-29-2003, 10:01 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Oh ! If you encode to VCD it's normal that the line is grayed.
You have to multiplex as SVCD for this
Reply With Quote
  #5  
08-29-2003, 03:32 PM
limpby limpby is offline
Free Member
 
Join Date: Apr 2003
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
thnx...

other settings are same right?

I'll try that
Reply With Quote
  #6  
08-29-2003, 05:29 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Not really but when you will select "SVCD" all parameters will change to their correct (default) values. Just let them.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
BBMpeg: No audio whatso ever when multiplexing gerrycurl21 Video Encoding and Conversion 15 05-03-2003 01:35 PM
BBMpeg: Adjust audio sync with BBMpeg? dooger2 Video Encoding and Conversion 2 02-17-2003 03:32 PM
BBMpeg: Multiplexing with bbMpeg creates a huge MPEG-File Jack Video Encoding and Conversion 6 02-03-2003 02:48 PM
BBMpeg: Audio delay + video jerkeness after multiplexing MUS Video Encoding and Conversion 0 01-25-2003 05:11 PM
BBMpeg: Multiplexing Video with Delayed Audio Jack Video Encoding and Conversion 2 01-16-2003 08:21 AM

Thread Tools



 
All times are GMT -5. The time now is 06:28 PM  —  vBulletin Jelsoft Enterprises Ltd