digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Video Encoding and Conversion (http://www.digitalfaq.com/archives/encode/)
-   -   KVCD: 352x480 and 704x480 were jittery? (http://www.digitalfaq.com/archives/encode/5300-kvcd-352x480-704x480.html)

Fistandantilus 08-31-2003 05:14 AM

KVCD: 352x480 and 704x480 were jittery?
 
Okay my DVD player,when I played back Kwaqs samples,only played the first 3 properly.The 352x480 and 704x480 were jittery.Lastone wouldn't play.
Finally after hours of messing around,considering I wasn't loading the preset properly in moviestacker,i finally figured out that when I do a 352x480 I have to change the mpeg-1 to mpeg-2,mux as Svcd,and vcdeasy it to svcd.I'm assuming since I get no jitteriness now with the 352x480 I won't with the other on.Gonna do another test.I'll post my results to what my dvdplayer can play.
So far(Phillips DVD6230 it can play the ULBR,LBR,352x240,352x480-Encoded as mpeg-2 and mux as svcd.Hopefully I can do the 704x480 too.

jorel 08-31-2003 08:55 AM

great news
Fistandantilus.
if you can play 352x480,you will play 480x480 too in mpeg2/svcd.
try samples with 480x480,704x480 and 720x480!
:wink:

Latexxx 08-31-2003 01:56 PM

Generally Philips players also plays files encoded as mpeg-1 (gives better image quality at low bitrates) and muxed as svcd.

Fistandantilus 08-31-2003 11:01 PM

I tried it as mpeg-1,352x480 and 704x480 muxed as Svcd,it didn't work.
I also tried 704x480 the same way,encode as mpeg-2,mux as SVCD and the audio is fine but the Video is still jerky.
I guess that's okay though because I converted the movie "The outsiders",which is 92 mins long to one CD-R.I also encoded this movie to SVCD,when I was near to giving up hope on KVCD's,and the quality is exactly the same.I'll take the 1 cd-r KVCd over a 2 SVCD,with same quality,any day.
Another problem I'm having is that I'm redoing LOTR-TTT,179 mins long.When I go to convert the audio from ac3 to mp2 using headache ac3 and encode the movie with a 352x480 exactly as I did with The Outsiders,the movie won't play and all I get for audio is a loud hissing(static noise).I noticed that when I went into options in headache all the boxes under input were check marked(left,right,centre,rear left,rear right)The output had only left and right checked.Now is this my problem?Should I uncheck all the boxes,in headache,under input so that ionly the left and right are checked?
Any help on this would be greatly appreciated.


All times are GMT -5. The time now is 09:43 AM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.