digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Video Encoding and Conversion (http://www.digitalfaq.com/archives/encode/)
-   -   Bitrates: TMPGEnc flashes and then illegal stream format (http://www.digitalfaq.com/archives/encode/5305-bitrates-tmpgenc-flashes.html)

TheTitaniumBunny 08-31-2003 12:04 PM

TMPGEnc flashes and then illegal stream format
 
Just want to start off by saying thx to kwag and everyone else for the great guides. They really helped me alot.

Since this is my first post, please bear with me.

I followed the CQMatic guide before and everything worked perfectly. But this time when i started the encoding Tmpgenc flickers a few times and then i get the illegal stream format error. My source is a d2v file and when i checked the source range the beggining frame was 0 and the end frame was -1. If you can help me it would be greatly appreciated because its driving me crazy and i think i might kill somone :evil:

kwag 08-31-2003 12:11 PM

Hi TheTitaniumBunny,

Load your .tpr project, and go to source range. Click on "Cut Editing", and make sure it's reset. Click on "default", to be sure start frame sets to 0, and end frame to -1. Click OK, and "Uncheck" the "Source Range" option. Click OK again, and now save your project again.

-kwag

TheTitaniumBunny 08-31-2003 12:48 PM

8O From now on kwag i will forever pay homage to you. THANK YOU SO MUCH!!!! That fixed everything. Once again THANK YOU SO MUCH!!!

kwag 08-31-2003 12:51 PM

Great to hear it's working :D

-kwag


All times are GMT -5. The time now is 07:52 PM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.