Quantcast KDVD Quality is Not as Good as I Want it - digitalFAQ.com Forums [Archives]
  #1  
09-11-2003, 07:44 AM
holgerschlegel holgerschlegel is offline
Free Member
 
Join Date: Aug 2002
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Hi,

I have captured a movie (Eraser, 105min) from tv and encoded it to fit on a dvd with another movie. Playing that dvd in my dvd player works but the quallity is not as good as I want it. Compared to the same movie encoded to a 99 cdr a few month ago, the cdr have the better quallity. There are lots of settings and some of them has changed between these two encoded, but I don't know which of them could result in lower quallity.

The changes are: (cdr <-> dvd)

capture resolution: 480x576 <-> 704x576
picvideo quallity setting: 19 <-> 18

avisynth version: 2.0.8 <-> 2.5.2
colorspace: no manual conversion <-> ConvertToYV12 after AVISource
both using the optimal script for that avisynth version (2.5 without MA)
both resize to the input resolution using overscan=2

encoding: mpeg-1 <-> mpeg-2 (both using FieldDeinterlace)
target size: 990MB <-> 1900MB (both including audio)


Could the picvideo setting change from 19 to 18 result in visible lower quallity after encoding (playing the source on computer I can't seen any difference between 19 and 1?

Thx.
Holger
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-11-2003, 11:17 AM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
This might not be the answer you wanted to hear, but how come you're using the optimal script without the MA part?
__________________
j3llyG0053
Reply With Quote
  #3  
09-11-2003, 12:06 PM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Especially in case of captures its very good just to add the motion adaptive routine, cause you already will receive less CQ depending of the captures complexitivity and noisy frames etc. ...so you can "fix" this "less CQ" a little bit by just adding the MA routine.
Reply With Quote
  #4  
09-12-2003, 02:58 AM
holgerschlegel holgerschlegel is offline
Free Member
 
Join Date: Aug 2002
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
I've tried to use the MA script as provided by this forum, but got errors. Except the MA part, the rest of the script works.
Can the missing MA part result in such a degrade in quality? As told above, using the avisynth 2.0.8 - which doesn't use MA - the results are better then with 2.5.2.

Holger
Reply With Quote
  #5  
09-12-2003, 03:36 AM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
Well without the MA Routine you're missing out on the main part of filtering, which is not the case when you use the 2.08 version.
I'm sure you already posted your problem and the error messages somewhere, so please give a link to that post so that I can take a look at that...

So if you really can't get the MA part to work I'd go back to 2.08, but let's see your problem first...
__________________
j3llyG0053
Reply With Quote
  #6  
09-12-2003, 03:38 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by holgerschlegel
Can the missing MA part result in such a degrade in quality?
For sure : 80% of the job is done in the scriptclip line !
Reply With Quote
  #7  
09-12-2003, 06:58 AM
holgerschlegel holgerschlegel is offline
Free Member
 
Join Date: Aug 2002
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Here is the link to the thread with the error while using the MA script.
http://www.kvcd.net/forum/viewtopic.php?t=5788

Until now, I have not tried the last tip of Dialhot (exchange unfilter by asharp). Maybe that solves the problem with the MA, I'll try this weekend.

Holger
Reply With Quote
  #8  
09-13-2003, 06:14 AM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
Ok, are you sure you have the correct AviSynth version installed? that is AviSynth 2.52...
Other than that, maybe you should try with another source first...
__________________
j3llyG0053
Reply With Quote
  #9  
09-15-2003, 02:44 AM
holgerschlegel holgerschlegel is offline
Free Member
 
Join Date: Aug 2002
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
I've done a few more tests this weekend. Seems to be the unfilter line in de MA part of the script that produces the error message. Replaced it by a call to asharp and the script works. For the small test clip I've used (2 min length) it increases the cq from 57 to 61 using the same file size.

Exploring the optimal script history I've found a set of asharp parameters used before it has been replaced by unfilter. To be sure, can someone post the best parameters to use asharp instead of unfilter in the ma part of the script?

Thx.
Holger
Reply With Quote
  #10  
09-15-2003, 04:01 AM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
So it's the Unfilter() line that produces the error?

Well you shouldn't replace that line by a second aSharp line, because those two filters have a different purpose and besides, there's already an aSharp line in the script. I'd say leave the Undot() line out of the script and don't replace it by another filter.
__________________
j3llyG0053
Reply With Quote
  #11  
09-15-2003, 04:02 AM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
Well I'd first check if ou have the latest version for avisynth 2.52 of the Unfilter.dll ...
__________________
j3llyG0053
Reply With Quote
  #12  
09-15-2003, 12:52 PM
holgerschlegel holgerschlegel is offline
Free Member
 
Join Date: Aug 2002
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Jellygoose
Well I'd first check if ou have the latest version for avisynth 2.52 of the Unfilter.dll ...
I thought I had the latest version of unfilter (doc says 0.0.1.5), but I re-downloaded it and now the ma-part works with unfilter.
Solved. Thanks.

Holger
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Is 4 hours in 704X480 is very good quality? Prophecy604 Authoring VCD, DVD, Blu-ray 7 10-13-2005 02:07 PM
Best way to convert dvd9 to Kdvd in good quality? Fluffbutt Video Encoding and Conversion 8 08-09-2004 01:35 AM
KDVD with TMPGEnc, good quality for lots of episodes on one disc? glent2k3 Video Encoding and Conversion 1 10-25-2003 04:16 AM
how to make good quality VCD? EnNiS Video Encoding and Conversion 4 06-18-2003 07:44 PM
KVCD: Good quality on 1 cd? n00b saibot Video Encoding and Conversion 2 11-15-2002 07:36 PM

Thread Tools



 
All times are GMT -5. The time now is 06:16 PM  —  vBulletin Jelsoft Enterprises Ltd