Quantcast Could Not Locate a MPEG4 Layer Decompressor; Error in Line 12? - digitalFAQ.com Forums [Archives]
  #1  
10-07-2003, 07:37 PM
x_gimpg x_gimpg is offline
Free Member
 
Join Date: Oct 2003
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Me again, i also have a trailer from matrix revolutions i wanted to burn for a friend (thats perfectly legal, heh, sorry about the seinfeld i thought it was too) Neways, still having problems with my filters/plugins loading and getting a short video clip with random frames thoughout the file, and only the first minute of sound (although it is fine). Heres the script... :

LoadPlugin("C:\Documents and Settings\Kennny.KENNY\Desktop\Kenny\MovieStacker\F ilters\MPEG2Dec.dll")
LoadPlugin("C:\Documents and Settings\Kennny.KENNY\Desktop\Kenny\MovieStacker\F ilters\GripFit_preview.dll")
LoadPlugin("C:\Documents and Settings\Kennny.KENNY\Desktop\Kenny\MovieStacker\F ilters\BlockBuster.dll")
LoadPlugin("C:\Documents and Settings\Kennny.KENNY\Desktop\Kenny\MovieStacker\F ilters\UnFilter.dll")
LoadPlugin("C:\Documents and Settings\Kennny.KENNY\Desktop\Kenny\MovieStacker\F ilters\LegalClip.dll")
LoadPlugin("C:\Documents and Settings\Kennny.KENNY\Desktop\Kenny\MovieStacker\F ilters\Sampler.dll")

AviSource("C:\Documents and Settings\Kennny.KENNY\Desktop\Kenny\Matrix Revolutions Trailer.avi")
LegalClip()
GripCrop(352, 240, overscan=1, source_anamorphic=false)
GripSize(resizer="BilinearResize")
UnFilter(50, 50)
TemporalSmoother(1, 2)
MergeChroma(blur(1.5)
MergeLuma(blur(0.2))
BlockBuster(method="noise", detail_min=1, detail_max=7, variance=1.0, seed=1)
GripBorders()
LegalClip()

Sampler(length=24)
## MPEG size = ((Total frames/MovieTimeInMinutes)/24) * MPEG sample file size * .98 ##



When i play the file there is also a message saying 'could not locate a mpeg4 layer decompressor; error in line 12' on the first frame of the video. Any help appreciated, thanx
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-09-2003, 02:57 PM
Clubber Lang Clubber Lang is offline
Free Member
 
Join Date: Oct 2003
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Sampler(length=24)
## MPEG size = ((Total frames/MovieTimeInMinutes)/24) * MPEG sample file size * .98 ##
This line you have to deleated.

Quote:
When i play the file there is also a message saying 'could not locate a mpeg4 layer decompressor; error in line 12' on the first frame of the video. Any help appreciated, thanx
Open TMPGEnc and go to eviroment Settings and set the direct show filter on 2 priority. Then it can be read if you can play it on the WMP.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
VirtualDub error: Couldn't locate decompressor for format 'MP42' HuGGies Video Encoding and Conversion 6 07-29-2004 12:35 PM
Couldn't locate decompressor for format 'YV12' (unknown) ? latsilva Conversão e Codificação de Vídeo (Português) 1 04-26-2004 06:50 AM
Avisource couldn't locate a decompressor for fourcc mp42? bigggt Avisynth Scripting 2 10-16-2003 05:58 AM
DVD2SVCD: couldn't locate a decompressor for avs Paulus Video Encoding and Conversion 4 10-16-2003 04:33 AM
AVI to MPEG Error message: Couldn't locate decompressor for format schnitzel79 Video Encoding and Conversion 1 11-09-2002 05:01 PM

Thread Tools



 
All times are GMT -5. The time now is 10:00 AM  —  vBulletin © Jelsoft Enterprises Ltd